summaryrefslogtreecommitdiff
path: root/setup.cfg
diff options
context:
space:
mode:
Diffstat (limited to 'setup.cfg')
-rw-r--r--setup.cfg17
1 files changed, 17 insertions, 0 deletions
diff --git a/setup.cfg b/setup.cfg
new file mode 100644
index 0000000..d2a0fd2
--- /dev/null
+++ b/setup.cfg
@@ -0,0 +1,17 @@
+[bumpversion]
+current_version = 0.3.26
+commit = True
+tag = True
+
+[flake8]
+max-line-length = 120
+exclude = .tox,.git,*/migrations/*,*/static/*,docs,venv
+
+[tool:pytest]
+norecursedirs = .tox .git */migrations/* */static/* docs venv
+
+[importmagic]
+multiline = 'backslash'
+max_columns = 119
+
+[bumpversion:file:setup.py]