summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/patches/requirements.patch14
1 files changed, 11 insertions, 3 deletions
diff --git a/debian/patches/requirements.patch b/debian/patches/requirements.patch
index 7fbafcd..d2496a4 100644
--- a/debian/patches/requirements.patch
+++ b/debian/patches/requirements.patch
@@ -3,11 +3,11 @@ Date: Sat, 5 Aug 2023 16:43:31 +0200
Subject: requirements
---
- setup.py | 1 +
- 1 file changed, 1 insertion(+)
+ setup.py | 2 +-
+ 1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/setup.py b/setup.py
-index 5acbff9..d5b6edd 100755
+index 5acbff9..c69eea5 100755
--- a/setup.py
+++ b/setup.py
@@ -53,6 +53,7 @@ setup(name = 'pyepics',
@@ -18,3 +18,11 @@ index 5acbff9..d5b6edd 100755
platforms = ['Windows', 'Linux', 'Mac OS X'],
classifiers = ['Intended Audience :: Science/Research',
'Operating System :: OS Independent',
+@@ -60,7 +61,6 @@ setup(name = 'pyepics',
+ 'Topic :: Scientific/Engineering'],
+ packages = ['epics','epics.wx','epics.devices', 'epics.compat',
+ 'epics.autosave'],
+- install_requires = ['setuptools']
+ )
+
+ try: