summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index c68996f..307f328 100644
--- a/setup.py
+++ b/setup.py
@@ -11,7 +11,7 @@ PACKAGE_NAME = "recurring_ical_events"
HERE = os.path.abspath(os.path.dirname(__file__))
sys.path.insert(0, HERE) # for package import
-__version__ = "2.1.2"
+__version__ = "2.1.3"
__author__ = 'Nicco Kunzmann'
@@ -41,7 +41,7 @@ METADATA = dict(
author=__author__,
author_email='niccokunzmann@rambler.ru',
description='A Python module which repeats ICalendar events by RRULE, RDATE and EXDATE.',
- license='LGPLv3+',
+ license='LGPL-3.0-or-later',
url='https://github.com/niccokunzmann/python-recurring-ical-events',
keywords='icalendar',
)