summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml7
1 files changed, 6 insertions, 1 deletions
diff --git a/pyproject.toml b/pyproject.toml
index b3e5111..58a1095 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -33,6 +33,7 @@ classifiers = [
"Programming Language :: Python :: 3.10",
"Programming Language :: Python :: 3.11",
"Programming Language :: Python :: 3.12",
+ "Programming Language :: Python :: 3.13",
"Topic :: Software Development",
"Topic :: Software Development :: Testing",
"Topic :: Software Development :: Testing :: Unit",
@@ -73,4 +74,8 @@ path = "src/test_stages/__init__.py"
strict = true
[tool.test-stages]
-stages = ["@check and @quick and not @manual", "@check and not @manual", "@tests and not @manual"]
+stages = [
+ "@check and @quick and not @manual",
+ "@check and not @manual",
+ "@tests and not @manual",
+]