summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTimo Röhling <roehling@debian.org>2023-11-19 01:23:08 +0100
committerTimo Röhling <roehling@debian.org>2023-11-20 12:47:18 +0100
commit6961588ba299133ffb16fdae7df93b530fbe67ca (patch)
tree42a9dc163d84cfe786018d3274218f10981ee8ad
parent7a0153993f00f4fe83585ee618c53e2023464202 (diff)
Do not fail on DeprecationWarning
Forwarded: not-needed Gbp-Pq: Name 0002-Do-not-fail-on-DeprecationWarning.patch
-rw-r--r--pyproject.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 6fbdac9..cfafb62 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -50,6 +50,7 @@ addopts = ["-ra", "--showlocals", "--strict-markers", "--strict-config"]
xfail_strict = true
filterwarnings = [
"error",
+ "default::DeprecationWarning:",
"ignore::DeprecationWarning:sphinx.builders.gettext",
]
log_cli_level = "info"