summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorSalvador E. Tropea <salvador@inti.gob.ar>2017-06-28 11:00:22 -0300
committerSalvador E. Tropea <salvador@inti.gob.ar>2017-06-28 11:00:22 -0300
commit10734d2e5a4899e6d0eb4b9460a09cc201b85d73 (patch)
tree7ddd6d9b42d13c9788aada77d71728d76ab0cd20 /Makefile
parent58e2ddaf2f9e620bafe34013c01981919067f80c (diff)
Fixed VER -> ARCHNE_VER in Makefile
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 088e953..82ec4e7 100644
--- a/Makefile
+++ b/Makefile
@@ -20,7 +20,7 @@ ICEBOX ?= $(PREFIX)/share/icebox
.PHONY: all
all: bin/arachne-pnr share/arachne-pnr/chipdb-384.bin share/arachne-pnr/chipdb-1k.bin share/arachne-pnr/chipdb-8k.bin
-VER = 0.1+$(shell test -e .git && echo `git log --oneline | wc -l`+`git diff --name-only HEAD | wc -l`)
+ARACHNE_VER = 0.1+$(shell test -e .git && echo `git log --oneline | wc -l`+`git diff --name-only HEAD | wc -l`)
GIT_REV = $(shell git rev-parse --verify --short HEAD 2>/dev/null || echo UNKNOWN)
VER_HASH = $(shell echo "$(ARACHNE_VER) $(GIT_REV)" | sum | cut -d ' ' -f -1)