summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorSalvador E. Tropea <salvador@inti.gob.ar>2016-10-25 14:22:56 -0300
committerSalvador E. Tropea <salvador@inti.gob.ar>2016-10-25 14:22:56 -0300
commit7388197ef24721e03b20ccd67c86c42df274b057 (patch)
tree3ce594b155b3e7e508b928fb92b689f2c773d79b /Makefile
parentaa3d7f9dc64523e1a7b92ca22763f85f5ac9fb2a (diff)
Added missing clean-up to the clean target of the Makefile
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index c850d06..374740e 100644
--- a/Makefile
+++ b/Makefile
@@ -121,3 +121,8 @@ clean:
rm -f tests/test_bv tests/test_us
rm -f share/arachne-pnr/*.bin
rm -f src/version_*
+ $(MAKE) -C examples/rot clean
+ rm -rf tests/combinatorial/temp tests/combinatorial/1k tests/combinatorial/8k
+ rm -rf tests/fsm/temp tests/fsm/1k tests/fsm/8k
+ rm -rf tests/regression/1k tests/regression/8k
+ rm -rf tests/simple/txt.sum tests/simple/1k tests/simple/8k