summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 75cb0a0..7fb5e42 100644
--- a/Makefile
+++ b/Makefile
@@ -16,7 +16,7 @@ else
endif
# clang only: -Wglobal-constructors
-CXXFLAGS += -I$(SRC) -std=c++11 $(OPTDEBUGFLAGS) -Wall -Wshadow -Wsign-compare -Werror
+CXXFLAGS += -I$(SRC) -std=c++11 $(OPTDEBUGFLAGS) -Wall -Wshadow -Wsign-compare
ifeq ($(detected_OS),GNU) # GNU Hurd
LIBS = -lm -ldl