summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlfred E. Heggestad <aeh@db.org>2014-04-11 21:37:56 +0200
committerAlfred E. Heggestad <aeh@db.org>2014-04-11 21:37:56 +0200
commit454fb8da6d1408da743e682a00d84f767610863e (patch)
tree9aa268294e73e0a432fda5f7f7065edf6da31244
parent0f7b72c657cc98a84bc10e9012a7340e1dbe8201 (diff)
parent1790b152bbe7f97906603f53e64172fad273a5e7 (diff)
Merge branch 'master' into ausrc_api
-rw-r--r--debian/control4
-rw-r--r--modules/dtmfio/dtmfio.c1
2 files changed, 3 insertions, 2 deletions
diff --git a/debian/control b/debian/control
index 3e0a017..51071ac 100644
--- a/debian/control
+++ b/debian/control
@@ -3,12 +3,12 @@ Section: comm
Priority: optional
Maintainer: Alfred E. Heggestad <aeh@db.org>
Standards-Version: 3.9.5
-Build-Depends: debhelper (>= 9.20120311), librem-dev (>= 0.4.5), libre-dev (>= 0.4.5), libasound2-dev, libavformat-dev, libavdevice-dev
+Build-Depends: debhelper (>= 9.20120311), librem-dev (>= 0.4.5), libre-dev (>= 0.4.8), libasound2-dev, libavformat-dev, libavdevice-dev
Homepage: http://www.creytiv.com/
Package: baresip
Architecture: any
-Depends: ${shlibs:Depends}, ${misc:Depends}, librem (>= 0.4.5), libre (>= 0.4.5)
+Depends: ${shlibs:Depends}, ${misc:Depends}, librem (>= 0.4.5), libre (>= 0.4.8)
Description: Modular SIP User-Agent with audio and video support
Design goals:
.
diff --git a/modules/dtmfio/dtmfio.c b/modules/dtmfio/dtmfio.c
index 5d9534c..a364c80 100644
--- a/modules/dtmfio/dtmfio.c
+++ b/modules/dtmfio/dtmfio.c
@@ -52,6 +52,7 @@
* + Clean up build output so there aren't errors regarding unused vars
*/
+#include <unistd.h>
#include <stdio.h>
#include <re.h>
#include <baresip.h>