summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index eec8c85..d5b60bf 100644
--- a/Makefile
+++ b/Makefile
@@ -234,7 +234,7 @@ $(BUILD)/%.o: %.S $(BUILD) Makefile $(APP_MK)
$(HIDE)$(CC) $(CFLAGS) -c $< -o $@ $(DFLAGS)
$(BUILD): Makefile
- @mkdir -p $(BUILD)/src $(MOD_BLD) $(BUILD)/test/mock
+ @mkdir -p $(BUILD)/src $(MOD_BLD) $(BUILD)/test/mock $(BUILD)/test/sip
@touch $@
install: $(BIN) $(MOD_BINS)