summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 6c8119b..fbc5234 100644
--- a/Makefile
+++ b/Makefile
@@ -202,7 +202,7 @@ test: $(TEST_BIN)
$(TEST_BIN): $(STATICLIB) $(TEST_OBJS)
@echo " LD $@"
- @$(LD) $(LFLAGS) $(TEST_OBJS) \
+ @$(CXX) $(LFLAGS) $(TEST_OBJS) \
-L$(LIBRE_SO) -L. \
-l$(PROJECT) -lre $(LIBS) -o $@