summaryrefslogtreecommitdiff
path: root/modules/gst_video1/module.mk
diff options
context:
space:
mode:
Diffstat (limited to 'modules/gst_video1/module.mk')
-rw-r--r--modules/gst_video1/module.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/modules/gst_video1/module.mk b/modules/gst_video1/module.mk
index c356a0e..d60beb3 100644
--- a/modules/gst_video1/module.mk
+++ b/modules/gst_video1/module.mk
@@ -5,7 +5,7 @@
#
MOD := gst_video1
-$(MOD)_SRCS += gst_video.c h264.c encode.c sdp.c
+$(MOD)_SRCS += gst_video.c encode.c sdp.c
$(MOD)_LFLAGS += $(shell pkg-config --libs gstreamer-1.0 gstreamer-app-1.0)
$(MOD)_CFLAGS += $(shell pkg-config --cflags gstreamer-1.0 gstreamer-app-1.0)
$(MOD)_CFLAGS += -Wno-cast-align