summaryrefslogtreecommitdiff
path: root/test/srcs.mk
diff options
context:
space:
mode:
Diffstat (limited to 'test/srcs.mk')
-rw-r--r--test/srcs.mk9
1 files changed, 8 insertions, 1 deletions
diff --git a/test/srcs.mk b/test/srcs.mk
index f2d4734..a68ff94 100644
--- a/test/srcs.mk
+++ b/test/srcs.mk
@@ -19,7 +19,14 @@ TEST_SRCS += mos.c
# Mocks
#
TEST_SRCS += mock/dnssrv.c
-TEST_SRCS += mock/sipsrv.c
+
+TEST_SRCS += sip/aor.c
+TEST_SRCS += sip/auth.c
+TEST_SRCS += sip/domain.c
+TEST_SRCS += sip/location.c
+TEST_SRCS += sip/sipsrv.c
+TEST_SRCS += sip/user.c
+
ifneq ($(USE_TLS),)
TEST_SRCS += mock/cert.c
endif