summaryrefslogtreecommitdiff
path: root/text.c
diff options
context:
space:
mode:
authorAdrian Bunk <bunk@debian.org>2021-12-27 14:16:45 -0800
committerAdrian Bunk <bunk@debian.org>2021-12-27 14:16:45 -0800
commitb872569b6fa00f8e771ad7927fa448d0ea0eacac (patch)
treedb95367cd19717f9c1f1b851f981eb279f45d84a /text.c
parent48271ccd706559aa646282557dcf2e94f7544308 (diff)
beav (1:1.40-18.1) unstable; urgency=medium
* Non-maintainer upload. * debian/rules: Add build-{arch,indep}. (Closes: #998993) [dgit import package beav 1:1.40-18.1]
Diffstat (limited to 'text.c')
-rw-r--r--text.c2
1 files changed, 2 insertions, 0 deletions
diff --git a/text.c b/text.c
index 6f68816..921c815 100644
--- a/text.c
+++ b/text.c
@@ -24,12 +24,14 @@ char MSG_03u[] = "%03u";
char MSG_05u[] = "%05u";
char MSG_010lu[] = "%010lu";
char MSG_116e[] = "%+1.16e";
+char MSG_106e[] = "%+1.6e";
char MSG_02X[] = "%02X";
char MSG_04X[] = "%04X";
char MSG_08lX[] = "%08lX";
char MSG_siz_8[] = " 8 ";
char MSG_siz_16[] = " 16";
char MSG_siz_32[] = " 32";
+char MSG_siz_64[] = " 64";
char MSG_siz_null[] = " ";
char MSG_int_shift[] = " S%X";
char MSG_mot_shift[] = " %X";