summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 0d10924..19b1842 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,12 +1,12 @@
-bin_PROGRAMS = bins.exe random_data.exe blkreplay.exe
+bin_PROGRAMS = bins random_data blkreplay
-bins_exe_SOURCES = bins.c
+bins_SOURCES = bins.c
-random_data_exe_SOURCES = random_data.c
+random_data_SOURCES = random_data.c
-blkreplay_exe_SOURCES = blkreplay.c
+blkreplay_SOURCES = blkreplay.c
# errors in these subdirectories are (mostly) ignored.
# try to build as much architectures as possible, but don't insist.
-AM_MAKEFLAGS = -i
-SUBDIRS = arch.m32 arch.m64
+# AM_MAKEFLAGS = -i
+# SUBDIRS = arch.m32 arch.m64