summaryrefslogtreecommitdiff
path: root/Makefile.in
diff options
context:
space:
mode:
authorQu Wenruo <quwenruo@cn.fujitsu.com>2016-11-01 16:01:46 +0800
committerDavid Sterba <dsterba@suse.com>2016-11-09 13:47:28 +0100
commit4dc315e68a6f076395b8d3d5a0209f4ff13dd4b7 (patch)
tree8293b2bb1a632363c67f32fb7e5a3abbd8f22748 /Makefile.in
parent324566bd1aa940ad97e1d3b58a1d9b217ecdad80 (diff)
btrfs-progs: remove send-test tool
Since new "receive --dump" has better output and structure, it's time to remove old and function-weak send-test tool. Signed-off-by: Qu Wenruo <quwenruo@cn.fujitsu.com> Signed-off-by: David Sterba <dsterba@suse.com>
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in6
1 files changed, 1 insertions, 5 deletions
diff --git a/Makefile.in b/Makefile.in
index b53cf2c6..4bd3e63d 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -428,10 +428,6 @@ test-ioctl: ioctl-test ioctl-test-32 ioctl-test-64
$(Q)./ioctl-test-32 > ioctl-test-32.log
$(Q)./ioctl-test-64 > ioctl-test-64.log
-send-test: $(objects) $(libs) send-test.o
- @echo " [LD] $@"
- $(Q)$(CC) $(CFLAGS) -o send-test $(objects) $(libs) send-test.o $(LDFLAGS) $(LIBS)
-
library-test: $(libs_shared) library-test.o
@echo " [LD] $@"
$(Q)$(CC) $(CFLAGS) -o library-test library-test.o $(LDFLAGS) -lbtrfs
@@ -464,7 +460,7 @@ clean: $(CLEANDIRS)
@echo "Cleaning"
$(Q)$(RM) -f -- $(progs) cscope.out *.o *.o.d \
kernel-lib/*.o kernel-lib/*.o.d \
- dir-test ioctl-test quick-test send-test library-test library-test-static \
+ dir-test ioctl-test quick-test library-test library-test-static \
btrfs.static mkfs.btrfs.static \
$(check_defs) \
$(libs) $(lib_links) \