summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorMarco Nenciarini <marco.nenciarini@2ndquadrant.it>2011-05-30 15:43:22 +0200
committerMarco Nenciarini <marco.nenciarini@2ndquadrant.it>2011-05-30 15:43:22 +0200
commitee18550dc32e4bf9a44b716929b6b406ab41486d (patch)
tree678e4e168ce6bf81eb61f25cd0c2e56340706ff6 /Makefile
parentbe709a9394bf3e9bc772dd342c6cc1c4e47f0a54 (diff)
Imported Upstream version 0.3b
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile10
1 files changed, 6 insertions, 4 deletions
diff --git a/Makefile b/Makefile
index eea0764..727aa49 100644
--- a/Makefile
+++ b/Makefile
@@ -1,8 +1,10 @@
#
# makefile - simple makefile for the Lexmark 2050 color driver
#
+# Copyright 2000-2007, Marco Nenciarini
# Copyright 1999, Christian Kornblum
#
+# License: GPL (GNU Public License)
#
# Important compiler and linker options
@@ -39,7 +41,7 @@ clean:
#install the driver
install: all
- cp c2050 /usr/bin
- chmod a+x /usr/bin/c2050
- cp ps2lexmark /usr/bin
- chmod a+x /usr/bin/ps2lexmark
+ install -m 0755 c2050 $(DESTDIR)/usr/bin
+ install -m 0755 ps2lexmark $(DESTDIR)/usr/bin
+ install -m 0755 c2050.1 $(DESTDIR)/usr/share/man/man1/
+ install -m 0755 ps2lexmark.1 $(DESTDIR)/usr/share/man/man1/