summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
authorAndrew Shadura <bugzilla@tut.by>2012-03-29 17:21:43 +0200
committerAndrew Shadura <bugzilla@tut.by>2012-03-29 17:21:43 +0200
commit9566b09cdc0820c24742948bd47f9bb8c62f2932 (patch)
tree080735331ca0a4ec3b5dca591bb1e60a153e8d17 /debian
parentb46d8534f8c42a371c7d1bd9499fb25e3d483e19 (diff)
fix permissions
--HG-- branch : debian
Diffstat (limited to 'debian')
-rwxr-xr-xdebian/rules8
1 files changed, 7 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 5875e30..343d0c4 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,4 +1,10 @@
#!/usr/bin/make -f
%:
- dh "$@"
+ dh $@
+
+override_dh_fixperms:
+ dh_fixperms
+ find debian/*/usr/share/themes -type f -print0 2>/dev/null | xargs -0r chmod 644
+
+.PHONY: override_dh_fixperms