summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael R Sweet <michael.r.sweet@gmail.com>2018-10-17 16:12:46 -0400
committerMichael R Sweet <michael.r.sweet@gmail.com>2018-10-17 16:12:46 -0400
commit9fd217fc95eda803feaf0ba97f2231870e0111f1 (patch)
tree4469b944cdc97161e8a649b04bba08af571d11ac
parent739bae4ea30d7383565c6ac047b4c316c5a29aef (diff)
Don't install headers for libcupcgi, libcupsmime, or libcupsppdc.
-rw-r--r--cgi-bin/Makefile7
-rw-r--r--ppdc/Makefile5
-rw-r--r--scheduler/Makefile5
3 files changed, 0 insertions, 17 deletions
diff --git a/cgi-bin/Makefile b/cgi-bin/Makefile
index acf60b6c2..e25377e22 100644
--- a/cgi-bin/Makefile
+++ b/cgi-bin/Makefile
@@ -122,13 +122,6 @@ install-exec:
#
install-headers:
- if test "x$(privateinclude)" != x; then \
- echo Installing private header files into $(PRIVATEINCLUDE)...; \
- $(INSTALL_DIR) -m 755 $(PRIVATEINCLUDE); \
- for file in cgi.h help-index.h; do \
- $(INSTALL_DATA) $$file $(PRIVATEINCLUDE); \
- done; \
- fi
#
diff --git a/ppdc/Makefile b/ppdc/Makefile
index 4174e72e7..138938c72 100644
--- a/ppdc/Makefile
+++ b/ppdc/Makefile
@@ -149,11 +149,6 @@ install-exec:
#
install-headers:
- if test "x$(privateinclude)" != x; then \
- echo Installing private header files into $(PRIVATEINCLUDE)...; \
- $(INSTALL_DIR) -m 755 $(PRIVATEINCLUDE); \
- $(INSTALL_DATA) ppdc.h $(PRIVATEINCLUDE); \
- fi
#
diff --git a/scheduler/Makefile b/scheduler/Makefile
index 3ba93aeec..80314a654 100644
--- a/scheduler/Makefile
+++ b/scheduler/Makefile
@@ -238,11 +238,6 @@ install-exec:
#
install-headers:
- if test "x$(privateinclude)" != x; then \
- echo Installing private header files into $(PRIVATEINCLUDE)...; \
- $(INSTALL_DIR) -m 755 $(PRIVATEINCLUDE); \
- $(INSTALL_DATA) mime.h $(PRIVATEINCLUDE); \
- fi
#