summaryrefslogtreecommitdiff
path: root/cgi-bin
diff options
context:
space:
mode:
authormsweet <msweet@a1ca3aef-8c08-0410-bb20-df032aa958be>2008-06-27 20:26:20 +0000
committermsweet <msweet@a1ca3aef-8c08-0410-bb20-df032aa958be>2008-06-27 20:26:20 +0000
commit75bd9771f6e44fdd887ee90faac46f403aefc0fc (patch)
tree354e3067522df9490e905772f73b72bfed8733ae /cgi-bin
parentdd1abb6b5f145c5e5f279d8848b5f3ec161fd227 (diff)
Merge changes from CUPS 1.4svn-r7696.
git-svn-id: svn+ssh://src.apple.com/svn/cups/easysw/current@818 a1ca3aef-8c08-0410-bb20-df032aa958be
Diffstat (limited to 'cgi-bin')
-rw-r--r--cgi-bin/Makefile4
-rw-r--r--cgi-bin/admin.c4
-rw-r--r--cgi-bin/classes.c4
-rw-r--r--cgi-bin/help-index.c4
-rw-r--r--cgi-bin/help-index.h4
-rw-r--r--cgi-bin/ipp-var.c4
-rw-r--r--cgi-bin/jobs.c4
-rw-r--r--cgi-bin/printers.c4
-rw-r--r--cgi-bin/search.c4
-rw-r--r--cgi-bin/template.c4
-rw-r--r--cgi-bin/var.c4
11 files changed, 22 insertions, 22 deletions
diff --git a/cgi-bin/Makefile b/cgi-bin/Makefile
index d0c0c0155..53911d845 100644
--- a/cgi-bin/Makefile
+++ b/cgi-bin/Makefile
@@ -1,5 +1,5 @@
#
-# "$Id: Makefile 6649 2007-07-11 21:46:42Z mike $"
+# "$Id: Makefile 7558 2008-05-12 23:46:44Z mike $"
#
# CGI makefile for the Common UNIX Printing System (CUPS).
#
@@ -398,5 +398,5 @@ include Dependencies
#
-# End of "$Id: Makefile 6649 2007-07-11 21:46:42Z mike $".
+# End of "$Id: Makefile 7558 2008-05-12 23:46:44Z mike $".
#
diff --git a/cgi-bin/admin.c b/cgi-bin/admin.c
index b54d27fdc..3f94b8826 100644
--- a/cgi-bin/admin.c
+++ b/cgi-bin/admin.c
@@ -1,5 +1,5 @@
/*
- * "$Id: admin.c 7012 2007-10-10 21:22:45Z mike $"
+ * "$Id: admin.c 7438 2008-04-09 03:27:37Z mike $"
*
* Administration CGI for the Common UNIX Printing System (CUPS).
*
@@ -3449,5 +3449,5 @@ match_string(const char *a, /* I - First string */
/*
- * End of "$Id: admin.c 7012 2007-10-10 21:22:45Z mike $".
+ * End of "$Id: admin.c 7438 2008-04-09 03:27:37Z mike $".
*/
diff --git a/cgi-bin/classes.c b/cgi-bin/classes.c
index 39e2d1562..09a3cc64c 100644
--- a/cgi-bin/classes.c
+++ b/cgi-bin/classes.c
@@ -1,5 +1,5 @@
/*
- * "$Id: classes.c 6889 2007-08-29 22:23:35Z mike $"
+ * "$Id: classes.c 7301 2008-02-13 00:27:52Z mike $"
*
* Class status CGI for the Common UNIX Printing System (CUPS).
*
@@ -432,5 +432,5 @@ show_class(http_t *http, /* I - Connection to server */
/*
- * End of "$Id: classes.c 6889 2007-08-29 22:23:35Z mike $".
+ * End of "$Id: classes.c 7301 2008-02-13 00:27:52Z mike $".
*/
diff --git a/cgi-bin/help-index.c b/cgi-bin/help-index.c
index f1d96832f..cb88aee17 100644
--- a/cgi-bin/help-index.c
+++ b/cgi-bin/help-index.c
@@ -1,5 +1,5 @@
/*
- * "$Id: help-index.c 6649 2007-07-11 21:46:42Z mike $"
+ * "$Id: help-index.c 7615 2008-05-25 07:17:07Z mike $"
*
* Online help index routines for the Common UNIX Printing System (CUPS).
*
@@ -1327,5 +1327,5 @@ help_sort_words(help_word_t *w1, /* I - Second word */
/*
- * End of "$Id: help-index.c 6649 2007-07-11 21:46:42Z mike $".
+ * End of "$Id: help-index.c 7615 2008-05-25 07:17:07Z mike $".
*/
diff --git a/cgi-bin/help-index.h b/cgi-bin/help-index.h
index d92abbea2..0e6b0b1c7 100644
--- a/cgi-bin/help-index.h
+++ b/cgi-bin/help-index.h
@@ -1,5 +1,5 @@
/*
- * "$Id: help-index.h 6649 2007-07-11 21:46:42Z mike $"
+ * "$Id: help-index.h 7615 2008-05-25 07:17:07Z mike $"
*
* Online help index definitions for the Common UNIX Printing System (CUPS).
*
@@ -71,5 +71,5 @@ extern help_index_t *helpSearchIndex(help_index_t *hi, const char *query,
#endif /* !_CUPS_HELP_INDEX_H_ */
/*
- * End of "$Id: help-index.h 6649 2007-07-11 21:46:42Z mike $".
+ * End of "$Id: help-index.h 7615 2008-05-25 07:17:07Z mike $".
*/
diff --git a/cgi-bin/ipp-var.c b/cgi-bin/ipp-var.c
index 79cfaf947..4ee9ef867 100644
--- a/cgi-bin/ipp-var.c
+++ b/cgi-bin/ipp-var.c
@@ -1,5 +1,5 @@
/*
- * "$Id: ipp-var.c 6889 2007-08-29 22:23:35Z mike $"
+ * "$Id: ipp-var.c 7541 2008-05-05 21:22:58Z mike $"
*
* CGI <-> IPP variable routines for the Common UNIX Printing System (CUPS).
*
@@ -1384,5 +1384,5 @@ cgiText(const char *message) /* I - Message */
/*
- * End of "$Id: ipp-var.c 6889 2007-08-29 22:23:35Z mike $".
+ * End of "$Id: ipp-var.c 7541 2008-05-05 21:22:58Z mike $".
*/
diff --git a/cgi-bin/jobs.c b/cgi-bin/jobs.c
index 41d58a038..9af1dd744 100644
--- a/cgi-bin/jobs.c
+++ b/cgi-bin/jobs.c
@@ -1,5 +1,5 @@
/*
- * "$Id: jobs.c 6889 2007-08-29 22:23:35Z mike $"
+ * "$Id: jobs.c 7237 2008-01-22 01:38:39Z mike $"
*
* Job status CGI for the Common UNIX Printing System (CUPS).
*
@@ -209,5 +209,5 @@ do_job_op(http_t *http, /* I - HTTP connection */
/*
- * End of "$Id: jobs.c 6889 2007-08-29 22:23:35Z mike $".
+ * End of "$Id: jobs.c 7237 2008-01-22 01:38:39Z mike $".
*/
diff --git a/cgi-bin/printers.c b/cgi-bin/printers.c
index de4d769f5..f90632866 100644
--- a/cgi-bin/printers.c
+++ b/cgi-bin/printers.c
@@ -1,5 +1,5 @@
/*
- * "$Id: printers.c 6889 2007-08-29 22:23:35Z mike $"
+ * "$Id: printers.c 7301 2008-02-13 00:27:52Z mike $"
*
* Printer status CGI for the Common UNIX Printing System (CUPS).
*
@@ -612,5 +612,5 @@ show_printer(http_t *http, /* I - Connection to server */
/*
- * End of "$Id: printers.c 6889 2007-08-29 22:23:35Z mike $".
+ * End of "$Id: printers.c 7301 2008-02-13 00:27:52Z mike $".
*/
diff --git a/cgi-bin/search.c b/cgi-bin/search.c
index 4dc725859..d8f023c28 100644
--- a/cgi-bin/search.c
+++ b/cgi-bin/search.c
@@ -1,5 +1,5 @@
/*
- * "$Id: search.c 6649 2007-07-11 21:46:42Z mike $"
+ * "$Id: search.c 7420 2008-04-01 20:32:00Z mike $"
*
* Search routines for the Common UNIX Printing System (CUPS).
*
@@ -370,5 +370,5 @@ cgiFreeSearch(void *search) /* I - Search context */
/*
- * End of "$Id: search.c 6649 2007-07-11 21:46:42Z mike $".
+ * End of "$Id: search.c 7420 2008-04-01 20:32:00Z mike $".
*/
diff --git a/cgi-bin/template.c b/cgi-bin/template.c
index 661f6395b..f20a7a950 100644
--- a/cgi-bin/template.c
+++ b/cgi-bin/template.c
@@ -1,5 +1,5 @@
/*
- * "$Id: template.c 6986 2007-09-25 15:34:52Z mike $"
+ * "$Id: template.c 7219 2008-01-14 22:00:02Z mike $"
*
* CGI template function.
*
@@ -706,5 +706,5 @@ cgi_puturi(const char *s, /* I - String to output */
/*
- * End of "$Id: template.c 6986 2007-09-25 15:34:52Z mike $".
+ * End of "$Id: template.c 7219 2008-01-14 22:00:02Z mike $".
*/
diff --git a/cgi-bin/var.c b/cgi-bin/var.c
index 596b24d0d..7ceb3ecaa 100644
--- a/cgi-bin/var.c
+++ b/cgi-bin/var.c
@@ -1,5 +1,5 @@
/*
- * "$Id: var.c 6649 2007-07-11 21:46:42Z mike $"
+ * "$Id: var.c 7460 2008-04-16 02:19:54Z mike $"
*
* CGI form variable and array functions.
*
@@ -1039,5 +1039,5 @@ cgi_unlink_file(void)
/*
- * End of "$Id: var.c 6649 2007-07-11 21:46:42Z mike $".
+ * End of "$Id: var.c 7460 2008-04-16 02:19:54Z mike $".
*/