summaryrefslogtreecommitdiff
path: root/cgi-bin
diff options
context:
space:
mode:
authorjlovell <jlovell@a1ca3aef-8c08-0410-bb20-df032aa958be>2006-06-21 00:20:03 +0000
committerjlovell <jlovell@a1ca3aef-8c08-0410-bb20-df032aa958be>2006-06-21 00:20:03 +0000
commit7a6a01ddca9307aa0f0abe27bb0f9074b86b1093 (patch)
tree53d68909d7ac9699f7e89ac8f3e43cc4d50ad2f9 /cgi-bin
parent3608048605dc5886f0d960ed83e77e2243a6e33d (diff)
More svn:properties changes.
git-svn-id: svn+ssh://src.apple.com/svn/cups/easysw/current@177 a1ca3aef-8c08-0410-bb20-df032aa958be
Diffstat (limited to 'cgi-bin')
-rw-r--r--cgi-bin/Makefile4
-rw-r--r--cgi-bin/admin.c4
-rw-r--r--cgi-bin/cgi-private.h4
-rw-r--r--cgi-bin/cgi.h4
-rw-r--r--cgi-bin/classes.c4
-rw-r--r--cgi-bin/help-index.c4
-rw-r--r--cgi-bin/help-index.h4
-rw-r--r--cgi-bin/html.c4
-rw-r--r--cgi-bin/ipp-var.c4
-rw-r--r--cgi-bin/jobs.c4
-rw-r--r--cgi-bin/printers.c4
-rw-r--r--cgi-bin/search.c4
-rw-r--r--cgi-bin/template.c4
-rw-r--r--cgi-bin/testcgi.c4
-rw-r--r--cgi-bin/testhi.c4
-rw-r--r--cgi-bin/testtemplate.c4
-rw-r--r--cgi-bin/var.c4
17 files changed, 34 insertions, 34 deletions
diff --git a/cgi-bin/Makefile b/cgi-bin/Makefile
index 9497bb59f..7fb8a24eb 100644
--- a/cgi-bin/Makefile
+++ b/cgi-bin/Makefile
@@ -1,5 +1,5 @@
#
-# "$Id: Makefile 5229 2006-03-05 16:48:12Z mike $"
+# "$Id$"
#
# CGI makefile for the Common UNIX Printing System (CUPS).
#
@@ -170,5 +170,5 @@ include Dependencies
#
-# End of "$Id: Makefile 5229 2006-03-05 16:48:12Z mike $".
+# End of "$Id$".
#
diff --git a/cgi-bin/admin.c b/cgi-bin/admin.c
index 85142e3a0..2ca121433 100644
--- a/cgi-bin/admin.c
+++ b/cgi-bin/admin.c
@@ -1,5 +1,5 @@
/*
- * "$Id: admin.c 5572 2006-05-22 18:47:09Z mike $"
+ * "$Id$"
*
* Administration CGI for the Common UNIX Printing System (CUPS).
*
@@ -2893,5 +2893,5 @@ match_string(const char *a, /* I - First string */
/*
- * End of "$Id: admin.c 5572 2006-05-22 18:47:09Z mike $".
+ * End of "$Id$".
*/
diff --git a/cgi-bin/cgi-private.h b/cgi-bin/cgi-private.h
index b2af6d715..649d5ac24 100644
--- a/cgi-bin/cgi-private.h
+++ b/cgi-bin/cgi-private.h
@@ -1,5 +1,5 @@
/*
- * "$Id: cgi-private.h 4921 2006-01-12 21:26:26Z mike $"
+ * "$Id$"
*
* Private CGI definitions for the Common UNIX Printing System (CUPS).
*
@@ -40,5 +40,5 @@
/*
- * End of "$Id: cgi-private.h 4921 2006-01-12 21:26:26Z mike $".
+ * End of "$Id$".
*/
diff --git a/cgi-bin/cgi.h b/cgi-bin/cgi.h
index 0ffe2950d..02236b85e 100644
--- a/cgi-bin/cgi.h
+++ b/cgi-bin/cgi.h
@@ -1,5 +1,5 @@
/*
- * "$Id: cgi.h 4931 2006-01-14 20:37:40Z mike $"
+ * "$Id$"
*
* CGI support library definitions.
*
@@ -105,5 +105,5 @@ extern const char *cgiText(const char *message);
#endif /* !_CUPS_CGI_H_ */
/*
- * End of "$Id: cgi.h 4931 2006-01-14 20:37:40Z mike $".
+ * End of "$Id$".
*/
diff --git a/cgi-bin/classes.c b/cgi-bin/classes.c
index f639525cc..600dc30ad 100644
--- a/cgi-bin/classes.c
+++ b/cgi-bin/classes.c
@@ -1,5 +1,5 @@
/*
- * "$Id: classes.c 5572 2006-05-22 18:47:09Z mike $"
+ * "$Id$"
*
* Class status CGI for the Common UNIX Printing System (CUPS).
*
@@ -463,5 +463,5 @@ show_class(http_t *http, /* I - Connection to server */
/*
- * End of "$Id: classes.c 5572 2006-05-22 18:47:09Z mike $".
+ * End of "$Id$".
*/
diff --git a/cgi-bin/help-index.c b/cgi-bin/help-index.c
index d3792e635..8f148c471 100644
--- a/cgi-bin/help-index.c
+++ b/cgi-bin/help-index.c
@@ -1,5 +1,5 @@
/*
- * "$Id: help-index.c 5143 2006-02-21 19:13:01Z mike $"
+ * "$Id$"
*
* On-line help index routines for the Common UNIX Printing System (CUPS).
*
@@ -979,5 +979,5 @@ help_sort_by_score(help_node_t *n1, /* I - First node */
/*
- * End of "$Id: help-index.c 5143 2006-02-21 19:13:01Z mike $".
+ * End of "$Id$".
*/
diff --git a/cgi-bin/help-index.h b/cgi-bin/help-index.h
index d564663a0..fd587b0e4 100644
--- a/cgi-bin/help-index.h
+++ b/cgi-bin/help-index.h
@@ -1,5 +1,5 @@
/*
- * "$Id: help-index.h 5143 2006-02-21 19:13:01Z mike $"
+ * "$Id$"
*
* On-line help index definitions for the Common UNIX Printing System (CUPS).
*
@@ -73,5 +73,5 @@ extern help_index_t *helpSearchIndex(help_index_t *hi, const char *query,
#endif /* !_CUPS_HELP_INDEX_H_ */
/*
- * End of "$Id: help-index.h 5143 2006-02-21 19:13:01Z mike $".
+ * End of "$Id$".
*/
diff --git a/cgi-bin/html.c b/cgi-bin/html.c
index da5f7cd20..45cb9f78b 100644
--- a/cgi-bin/html.c
+++ b/cgi-bin/html.c
@@ -1,5 +1,5 @@
/*
- * "$Id: html.c 5549 2006-05-19 19:39:28Z mike $"
+ * "$Id$"
*
* HTML support functions for the Common UNIX Printing System (CUPS).
*
@@ -183,5 +183,5 @@ cgi_null_passwd(const char *prompt) /* I - Prompt string (unused) */
/*
- * End of "$Id: html.c 5549 2006-05-19 19:39:28Z mike $".
+ * End of "$Id$".
*/
diff --git a/cgi-bin/ipp-var.c b/cgi-bin/ipp-var.c
index 0b515f123..4bf797776 100644
--- a/cgi-bin/ipp-var.c
+++ b/cgi-bin/ipp-var.c
@@ -1,5 +1,5 @@
/*
- * "$Id: ipp-var.c 5572 2006-05-22 18:47:09Z mike $"
+ * "$Id$"
*
* CGI <-> IPP variable routines for the Common UNIX Printing System (CUPS).
*
@@ -1279,5 +1279,5 @@ cgiText(const char *message) /* I - Message */
/*
- * End of "$Id: ipp-var.c 5572 2006-05-22 18:47:09Z mike $".
+ * End of "$Id$".
*/
diff --git a/cgi-bin/jobs.c b/cgi-bin/jobs.c
index ed379b001..d31fdd7f5 100644
--- a/cgi-bin/jobs.c
+++ b/cgi-bin/jobs.c
@@ -1,5 +1,5 @@
/*
- * "$Id: jobs.c 5104 2006-02-15 03:21:04Z mike $"
+ * "$Id$"
*
* Job status CGI for the Common UNIX Printing System (CUPS).
*
@@ -199,5 +199,5 @@ do_job_op(http_t *http, /* I - HTTP connection */
/*
- * End of "$Id: jobs.c 5104 2006-02-15 03:21:04Z mike $".
+ * End of "$Id$".
*/
diff --git a/cgi-bin/printers.c b/cgi-bin/printers.c
index e8ec0d2b3..40060a6b3 100644
--- a/cgi-bin/printers.c
+++ b/cgi-bin/printers.c
@@ -1,5 +1,5 @@
/*
- * "$Id: printers.c 5572 2006-05-22 18:47:09Z mike $"
+ * "$Id$"
*
* Printer status CGI for the Common UNIX Printing System (CUPS).
*
@@ -638,5 +638,5 @@ show_printer(http_t *http, /* I - Connection to server */
/*
- * End of "$Id: printers.c 5572 2006-05-22 18:47:09Z mike $".
+ * End of "$Id$".
*/
diff --git a/cgi-bin/search.c b/cgi-bin/search.c
index 4f1ea072a..eef424717 100644
--- a/cgi-bin/search.c
+++ b/cgi-bin/search.c
@@ -1,5 +1,5 @@
/*
- * "$Id: search.c 4859 2005-11-30 23:45:24Z mike $"
+ * "$Id$"
*
* Search routines for the Common UNIX Printing System (CUPS).
*
@@ -364,5 +364,5 @@ cgiFreeSearch(void *search) /* I - Search context */
/*
- * End of "$Id: search.c 4859 2005-11-30 23:45:24Z mike $".
+ * End of "$Id$".
*/
diff --git a/cgi-bin/template.c b/cgi-bin/template.c
index 82cf0e45d..7fbe92f52 100644
--- a/cgi-bin/template.c
+++ b/cgi-bin/template.c
@@ -1,5 +1,5 @@
/*
- * "$Id: template.c 5549 2006-05-19 19:39:28Z mike $"
+ * "$Id$"
*
* CGI template function.
*
@@ -670,5 +670,5 @@ cgi_puturi(const char *s, /* I - String to output */
/*
- * End of "$Id: template.c 5549 2006-05-19 19:39:28Z mike $".
+ * End of "$Id$".
*/
diff --git a/cgi-bin/testcgi.c b/cgi-bin/testcgi.c
index e9300af87..e5ac7029d 100644
--- a/cgi-bin/testcgi.c
+++ b/cgi-bin/testcgi.c
@@ -1,5 +1,5 @@
/*
- * "$Id: testcgi.c 4869 2005-12-06 02:43:40Z mike $"
+ * "$Id$"
*
* CGI test program for the Common UNIX Printing System (CUPS).
*
@@ -80,5 +80,5 @@ main(int argc, /* I - Number of command-line arguments */
/*
- * End of "$Id: testcgi.c 4869 2005-12-06 02:43:40Z mike $".
+ * End of "$Id$".
*/
diff --git a/cgi-bin/testhi.c b/cgi-bin/testhi.c
index dad5d70b7..3270ddd13 100644
--- a/cgi-bin/testhi.c
+++ b/cgi-bin/testhi.c
@@ -1,5 +1,5 @@
/*
- * "$Id: testhi.c 5143 2006-02-21 19:13:01Z mike $"
+ * "$Id$"
*
* Help index test program for the Common UNIX Printing System (CUPS).
*
@@ -114,5 +114,5 @@ list_nodes(const char *title, /* I - Title string */
/*
- * End of "$Id: testhi.c 5143 2006-02-21 19:13:01Z mike $".
+ * End of "$Id$".
*/
diff --git a/cgi-bin/testtemplate.c b/cgi-bin/testtemplate.c
index fa4714a8a..1311deb50 100644
--- a/cgi-bin/testtemplate.c
+++ b/cgi-bin/testtemplate.c
@@ -1,5 +1,5 @@
/*
- * "$Id: testtemplate.c 5111 2006-02-16 02:08:09Z mike $"
+ * "$Id$"
*
* CGI template test program for the Common UNIX Printing System (CUPS).
*
@@ -108,5 +108,5 @@ main(int argc, /* I - Number of command-line arguments */
/*
- * End of "$Id: testtemplate.c 5111 2006-02-16 02:08:09Z mike $".
+ * End of "$Id$".
*/
diff --git a/cgi-bin/var.c b/cgi-bin/var.c
index 17d507756..e64c54dba 100644
--- a/cgi-bin/var.c
+++ b/cgi-bin/var.c
@@ -1,5 +1,5 @@
/*
- * "$Id: var.c 5549 2006-05-19 19:39:28Z mike $"
+ * "$Id$"
*
* CGI form variable and array functions.
*
@@ -1027,5 +1027,5 @@ cgi_unlink_file(void)
/*
- * End of "$Id: var.c 5549 2006-05-19 19:39:28Z mike $".
+ * End of "$Id$".
*/