summaryrefslogtreecommitdiff
path: root/filter/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'filter/Makefile')
-rw-r--r--filter/Makefile13
1 files changed, 11 insertions, 2 deletions
diff --git a/filter/Makefile b/filter/Makefile
index 6e288c010..88e69c35b 100644
--- a/filter/Makefile
+++ b/filter/Makefile
@@ -52,8 +52,8 @@ IMAGE32OBJS = $(IMAGEOBJS:.o=.32.o)
IMAGE64OBJS = $(IMAGEOBJS:.o=.64.o)
FORMOBJS = form-attr.o form-main.o form-ps.o form-text.o form-tree.o
OBJS = $(HPGLOBJS) $(IMAGEOBJS) $(FORMOBJS) \
- commandtops.o gziptoany.o imagetops.o imagetoraster.o common.o \
- pdftops.o pstops.o \
+ bannertops.o commandtops.o gziptoany.o imagetops.o \
+ imagetoraster.o common.o pdftops.o pstops.o \
rasterbench.o rastertoepson.o rastertohp.o rastertolabel.o \
testimage.o testraster.o textcommon.o texttops.o
@@ -233,6 +233,15 @@ framedhelp:
#
+# bannertops
+#
+
+bannertops: bannertops.o ../cups/$(LIBCUPS) $(LIBCUPSIMAGE)
+ echo Linking $@...
+ $(CC) $(LDFLAGS) -o $@ bannertops.o $(LIBS)
+
+
+#
# commandtops
#