summaryrefslogtreecommitdiff
path: root/notifier/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'notifier/Makefile')
-rw-r--r--notifier/Makefile16
1 files changed, 14 insertions, 2 deletions
diff --git a/notifier/Makefile b/notifier/Makefile
index 09fc0bc44..ecfd7a51f 100644
--- a/notifier/Makefile
+++ b/notifier/Makefile
@@ -1,5 +1,5 @@
#
-# "$Id: Makefile 5065 2006-02-03 16:55:30Z mike $"
+# "$Id: Makefile 5229 2006-03-05 16:48:12Z mike $"
#
# Notifier makefile for the Common UNIX Printing System (CUPS).
#
@@ -56,6 +56,18 @@ install: all
#
+# Uninstall all targets...
+#
+
+uninstall:
+ for file in $(TARGETS); do \
+ $(RM) $(SERVERBIN)/notifier/$$file; \
+ done
+ -$(RMDIR) $(SERVERBIN)/notifier
+ -$(RMDIR) $(SERVERBIN)
+
+
+#
# Update dependencies (without system header dependencies...)
#
@@ -87,5 +99,5 @@ include Dependencies
#
-# End of "$Id: Makefile 5065 2006-02-03 16:55:30Z mike $".
+# End of "$Id: Makefile 5229 2006-03-05 16:48:12Z mike $".
#