summaryrefslogtreecommitdiff
path: root/systemv
diff options
context:
space:
mode:
Diffstat (limited to 'systemv')
-rw-r--r--systemv/Makefile4
-rw-r--r--systemv/accept.c4
-rw-r--r--systemv/cupsaddsmb.c4
-rw-r--r--systemv/cupstestppd.c4
-rw-r--r--systemv/lpadmin.c4
-rw-r--r--systemv/lpinfo.c4
-rw-r--r--systemv/lpmove.c4
-rw-r--r--systemv/lpoptions.c4
-rw-r--r--systemv/lpstat.c4
9 files changed, 18 insertions, 18 deletions
diff --git a/systemv/Makefile b/systemv/Makefile
index 4c5775e8f..1c8a8e3a7 100644
--- a/systemv/Makefile
+++ b/systemv/Makefile
@@ -1,5 +1,5 @@
#
-# "$Id: Makefile 6649 2007-07-11 21:46:42Z mike $"
+# "$Id: Makefile 7558 2008-05-12 23:46:44Z mike $"
#
# System V commands makefile for the Common UNIX Printing System (CUPS).
#
@@ -267,5 +267,5 @@ include Dependencies
#
-# End of "$Id: Makefile 6649 2007-07-11 21:46:42Z mike $".
+# End of "$Id: Makefile 7558 2008-05-12 23:46:44Z mike $".
#
diff --git a/systemv/accept.c b/systemv/accept.c
index e7efddad7..20e3af373 100644
--- a/systemv/accept.c
+++ b/systemv/accept.c
@@ -1,5 +1,5 @@
/*
- * "$Id: accept.c 6649 2007-07-11 21:46:42Z mike $"
+ * "$Id: accept.c 7221 2008-01-16 22:20:08Z mike $"
*
* "accept", "disable", "enable", and "reject" commands for the Common
* UNIX Printing System (CUPS).
@@ -282,5 +282,5 @@ main(int argc, /* I - Number of command-line arguments */
/*
- * End of "$Id: accept.c 6649 2007-07-11 21:46:42Z mike $".
+ * End of "$Id: accept.c 7221 2008-01-16 22:20:08Z mike $".
*/
diff --git a/systemv/cupsaddsmb.c b/systemv/cupsaddsmb.c
index 2ce5f84a1..18b1a2f6b 100644
--- a/systemv/cupsaddsmb.c
+++ b/systemv/cupsaddsmb.c
@@ -1,5 +1,5 @@
/*
- * "$Id: cupsaddsmb.c 6649 2007-07-11 21:46:42Z mike $"
+ * "$Id: cupsaddsmb.c 7033 2007-10-19 02:11:28Z mike $"
*
* "cupsaddsmb" command for the Common UNIX Printing System (CUPS).
*
@@ -298,5 +298,5 @@ usage(void)
/*
- * End of "$Id: cupsaddsmb.c 6649 2007-07-11 21:46:42Z mike $".
+ * End of "$Id: cupsaddsmb.c 7033 2007-10-19 02:11:28Z mike $".
*/
diff --git a/systemv/cupstestppd.c b/systemv/cupstestppd.c
index e11f6dc46..b3b3ff0ce 100644
--- a/systemv/cupstestppd.c
+++ b/systemv/cupstestppd.c
@@ -1,5 +1,5 @@
/*
- * "$Id: cupstestppd.c 6927 2007-09-07 16:51:00Z mike $"
+ * "$Id: cupstestppd.c 7637 2008-06-11 17:25:36Z mike $"
*
* PPD test program for the Common UNIX Printing System (CUPS).
*
@@ -2603,5 +2603,5 @@ valid_utf8(const char *s) /* I - String to check */
/*
- * End of "$Id: cupstestppd.c 6927 2007-09-07 16:51:00Z mike $".
+ * End of "$Id: cupstestppd.c 7637 2008-06-11 17:25:36Z mike $".
*/
diff --git a/systemv/lpadmin.c b/systemv/lpadmin.c
index e0e3ad9ff..4448ecf62 100644
--- a/systemv/lpadmin.c
+++ b/systemv/lpadmin.c
@@ -1,5 +1,5 @@
/*
- * "$Id: lpadmin.c 6649 2007-07-11 21:46:42Z mike $"
+ * "$Id: lpadmin.c 7059 2007-11-02 19:15:17Z mike $"
*
* "lpadmin" command for the Common UNIX Printing System (CUPS).
*
@@ -1977,5 +1977,5 @@ validate_name(const char *name) /* I - Name to check */
/*
- * End of "$Id: lpadmin.c 6649 2007-07-11 21:46:42Z mike $".
+ * End of "$Id: lpadmin.c 7059 2007-11-02 19:15:17Z mike $".
*/
diff --git a/systemv/lpinfo.c b/systemv/lpinfo.c
index 137304994..bd7fb0311 100644
--- a/systemv/lpinfo.c
+++ b/systemv/lpinfo.c
@@ -1,5 +1,5 @@
/*
- * "$Id: lpinfo.c 6649 2007-07-11 21:46:42Z mike $"
+ * "$Id: lpinfo.c 7460 2008-04-16 02:19:54Z mike $"
*
* "lpinfo" command for the Common UNIX Printing System (CUPS).
*
@@ -351,5 +351,5 @@ show_models(http_t *http, /* I - HTTP connection to server */
/*
- * End of "$Id: lpinfo.c 6649 2007-07-11 21:46:42Z mike $".
+ * End of "$Id: lpinfo.c 7460 2008-04-16 02:19:54Z mike $".
*/
diff --git a/systemv/lpmove.c b/systemv/lpmove.c
index 88d2a154a..7af5e8dc1 100644
--- a/systemv/lpmove.c
+++ b/systemv/lpmove.c
@@ -1,5 +1,5 @@
/*
- * "$Id: lpmove.c 6649 2007-07-11 21:46:42Z mike $"
+ * "$Id: lpmove.c 7219 2008-01-14 22:00:02Z mike $"
*
* "lpmove" command for the Common UNIX Printing System (CUPS).
*
@@ -217,5 +217,5 @@ move_job(http_t *http, /* I - HTTP connection to server */
/*
- * End of "$Id: lpmove.c 6649 2007-07-11 21:46:42Z mike $".
+ * End of "$Id: lpmove.c 7219 2008-01-14 22:00:02Z mike $".
*/
diff --git a/systemv/lpoptions.c b/systemv/lpoptions.c
index 132523be6..0dc5d0b56 100644
--- a/systemv/lpoptions.c
+++ b/systemv/lpoptions.c
@@ -1,5 +1,5 @@
/*
- * "$Id: lpoptions.c 6649 2007-07-11 21:46:42Z mike $"
+ * "$Id: lpoptions.c 7669 2008-06-17 22:02:33Z mike $"
*
* Printer option program for the Common UNIX Printing System (CUPS).
*
@@ -546,5 +546,5 @@ usage(void)
/*
- * End of "$Id: lpoptions.c 6649 2007-07-11 21:46:42Z mike $".
+ * End of "$Id: lpoptions.c 7669 2008-06-17 22:02:33Z mike $".
*/
diff --git a/systemv/lpstat.c b/systemv/lpstat.c
index 98bc733e5..ba63ae2c6 100644
--- a/systemv/lpstat.c
+++ b/systemv/lpstat.c
@@ -1,5 +1,5 @@
/*
- * "$Id: lpstat.c 6649 2007-07-11 21:46:42Z mike $"
+ * "$Id: lpstat.c 7620 2008-06-06 17:24:22Z mike $"
*
* "lpstat" command for the Common UNIX Printing System (CUPS).
*
@@ -2266,5 +2266,5 @@ show_scheduler(http_t *http) /* I - HTTP connection to server */
/*
- * End of "$Id: lpstat.c 6649 2007-07-11 21:46:42Z mike $".
+ * End of "$Id: lpstat.c 7620 2008-06-06 17:24:22Z mike $".
*/