summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlessandro Ghedini <ghedo@debian.org>2020-12-31 11:43:56 +0100
committerAlessandro Ghedini <ghedo@debian.org>2020-12-31 11:43:56 +0100
commit50a389ade96c0e69ed0ec9d20d075e6d8641a510 (patch)
tree1efdc1536fccd8a6fc8830b0866c2826ce744780 /Makefile.am
parentfea0dcbfd05f0524ea51e68ebe570fd9b531ab95 (diff)
New upstream version 7.74.0
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index b9632770..16adc983 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -9,7 +9,7 @@
#
# This software is licensed as described in the file COPYING, which
# you should have received as part of this distribution. The terms
-# are also available at https://curl.haxx.se/docs/copyright.html.
+# are also available at https://curl.se/docs/copyright.html.
#
# You may opt to use, copy, modify, merge, publish, distribute and/or sell
# copies of the Software, and permit persons to whom the Software is
@@ -31,6 +31,7 @@ CMAKE_DIST = \
CMake/CurlSymbolHiding.cmake \
CMake/CurlTests.c \
CMake/FindBearSSL.cmake \
+ CMake/FindBrotli.cmake \
CMake/FindCARES.cmake \
CMake/FindGSS.cmake \
CMake/FindLibSSH2.cmake \
@@ -38,8 +39,10 @@ CMAKE_DIST = \
CMake/FindNGHTTP2.cmake \
CMake/FindNGHTTP3.cmake \
CMake/FindNGTCP2.cmake \
+ CMake/FindNSS.cmake \
CMake/FindQUICHE.cmake \
CMake/FindWolfSSL.cmake \
+ CMake/FindZstd.cmake \
CMake/Macros.cmake \
CMake/OtherTests.cmake \
CMake/Platforms/WindowsCache.cmake \
@@ -164,7 +167,7 @@ VC_DIST = projects/README \
projects/wolfssl_options.h \
projects/wolfssl_override.props
-WINBUILD_DIST = winbuild/BUILD.WINDOWS.txt winbuild/gen_resp_file.bat \
+WINBUILD_DIST = winbuild/README.md winbuild/gen_resp_file.bat \
winbuild/MakefileBuild.vc winbuild/Makefile.vc
PLAN9_DIST = plan9/include/mkfile \
@@ -326,6 +329,7 @@ checksrc:
(cd tests && $(MAKE) checksrc)
(cd include/curl && $(MAKE) checksrc)
(cd docs/examples && $(MAKE) checksrc)
+ (cd packages && $(MAKE) checksrc)
.PHONY: vc-ide