summaryrefslogtreecommitdiff
path: root/docs/examples/Makefile.inc
diff options
context:
space:
mode:
authorAlessandro Ghedini <ghedo@debian.org>2017-10-23 20:48:08 +0100
committerAlessandro Ghedini <ghedo@debian.org>2017-10-23 20:48:08 +0100
commited777ef42419b83b351fc0a0f9e28bae9e59c39d (patch)
treedb50f194e1b4fa0bde0ef64166d041a40bceba72 /docs/examples/Makefile.inc
parent67fff9aac64f68289218e02aad4d9936471046a4 (diff)
New upstream version 7.56.1
Diffstat (limited to 'docs/examples/Makefile.inc')
-rw-r--r--docs/examples/Makefile.inc9
1 files changed, 5 insertions, 4 deletions
diff --git a/docs/examples/Makefile.inc b/docs/examples/Makefile.inc
index b92ad6bd..71b804c7 100644
--- a/docs/examples/Makefile.inc
+++ b/docs/examples/Makefile.inc
@@ -26,18 +26,19 @@ check_PROGRAMS = 10-at-a-time anyauthput cookie_interface debug fileupload \
https multi-app multi-debugcallback multi-double multi-post multi-single \
persistant post-callback postit2 sepheaders simple simplepost simplessl \
sendrecv httpcustomheader certinfo chkspeed ftpgetinfo ftp-wildcard \
- smtp-mail smtp-multi smtp-ssl smtp-tls smtp-vrfy smtp-expn rtsp \
- externalsocket resolve progressfunc pop3-retr pop3-list pop3-uidl \
+ smtp-mail smtp-mime smtp-multi smtp-ssl smtp-tls smtp-vrfy smtp-expn \
+ rtsp externalsocket resolve progressfunc pop3-retr pop3-list pop3-uidl \
pop3-dele pop3-top pop3-stat pop3-noop pop3-ssl pop3-tls pop3-multi \
imap-list imap-lsub imap-fetch imap-store imap-append imap-examine \
imap-search imap-create imap-delete imap-copy imap-noop imap-ssl \
imap-tls imap-multi url2file sftpget ftpsget postinmemory http2-download \
- http2-upload http2-serverpush getredirect ftpuploadfrommem
+ http2-upload http2-serverpush getredirect ftpuploadfrommem \
+ ftpuploadresume sslbackend postit2-formadd multi-formadd
# These examples require external dependencies that may not be commonly
# available on POSIX systems, so don't bother attempting to compile them here.
COMPLICATED_EXAMPLES = curlgtk.c curlx.c htmltitle.cpp cacertinmem.c \
- ftpuploadresume.c ghiper.c hiperfifo.c htmltidy.c multithread.c \
+ ghiper.c hiperfifo.c htmltidy.c multithread.c \
opensslthreadlock.c sampleconv.c synctime.c threaded-ssl.c evhiperfifo.c \
smooth-gtk-thread.c version-check.pl href_extractor.c asiohiper.cpp \
multi-uv.c xmlstream.c usercertinmem.c sessioninfo.c