summaryrefslogtreecommitdiff
path: root/winbuild
diff options
context:
space:
mode:
authorAlessandro Ghedini <ghedo@debian.org>2017-10-23 20:48:08 +0100
committerAlessandro Ghedini <ghedo@debian.org>2017-10-23 20:48:08 +0100
commited777ef42419b83b351fc0a0f9e28bae9e59c39d (patch)
treedb50f194e1b4fa0bde0ef64166d041a40bceba72 /winbuild
parent67fff9aac64f68289218e02aad4d9936471046a4 (diff)
New upstream version 7.56.1
Diffstat (limited to 'winbuild')
-rw-r--r--winbuild/BUILD.WINDOWS.txt1
-rw-r--r--winbuild/MakefileBuild.vc2
2 files changed, 2 insertions, 1 deletions
diff --git a/winbuild/BUILD.WINDOWS.txt b/winbuild/BUILD.WINDOWS.txt
index 7b0d5ba8..1840991f 100644
--- a/winbuild/BUILD.WINDOWS.txt
+++ b/winbuild/BUILD.WINDOWS.txt
@@ -71,6 +71,7 @@ where <options> is one or many of:
Libraries can be fetched at http://windows.php.net/downloads/php-sdk/deps/
Uncompress them into the deps folder.
WITH_SSL=<dll or static> - Enable OpenSSL support, DLL or static
+ WITH_NGHTTP2=<dll or static> - Enable HTTP/2 support, DLL or static
WITH_MBEDTLS=<dll or static> - Enable mbedTLS support, DLL or static
WITH_CARES=<dll or static> - Enable c-ares support, DLL or static
WITH_ZLIB=<dll or static> - Enable zlib support, DLL or static
diff --git a/winbuild/MakefileBuild.vc b/winbuild/MakefileBuild.vc
index 36ad4681..524926a0 100644
--- a/winbuild/MakefileBuild.vc
+++ b/winbuild/MakefileBuild.vc
@@ -267,7 +267,7 @@ GEN_PDB = true
!IFDEF EMBED_MANIFEST
-MANIFESTTOOL = mt -manifest $(DIRDIST)\$(PROGRAM_NAME).manifest -outputresource:$(DIRDIST)\$(PROGRAM_NAME);1
+MANIFESTTOOL = mt -manifest $(DIRDIST)\bin\$(PROGRAM_NAME).manifest -outputresource:$(DIRDIST)\bin\$(PROGRAM_NAME);1
!ENDIF
# Runtime library configuration