summaryrefslogtreecommitdiff
path: root/src/Makefile.in
diff options
context:
space:
mode:
authorPaul Gevers <elbrus@debian.org>2013-10-19 15:23:43 +0200
committerPaul Gevers <elbrus@debian.org>2013-10-19 15:23:43 +0200
commitea875bda6a0dc1d00d62a7b2346fc1c7b1bf9a56 (patch)
tree816dd1586044b02b812a21ff9db8ac919c5cda44 /src/Makefile.in
parent87f8faa0a873e82541cb081cd418ecbf52fc1c7c (diff)
Imported Upstream version 8.4.0
Diffstat (limited to 'src/Makefile.in')
-rw-r--r--src/Makefile.in13
1 files changed, 6 insertions, 7 deletions
diff --git a/src/Makefile.in b/src/Makefile.in
index 167ec47..32558e5 100644
--- a/src/Makefile.in
+++ b/src/Makefile.in
@@ -55,12 +55,11 @@ bin_PROGRAMS = daisy-player$(EXEEXT)
subdir = src
DIST_COMMON = $(srcdir)/Makefile.am $(srcdir)/Makefile.in
ACLOCAL_M4 = $(top_srcdir)/aclocal.m4
-am__aclocal_m4_deps = $(top_srcdir)/m4/gettext.m4 \
- $(top_srcdir)/m4/iconv.m4 $(top_srcdir)/m4/intlmacosx.m4 \
- $(top_srcdir)/m4/lib-ld.m4 $(top_srcdir)/m4/lib-link.m4 \
- $(top_srcdir)/m4/lib-prefix.m4 $(top_srcdir)/m4/nls.m4 \
- $(top_srcdir)/m4/po.m4 $(top_srcdir)/m4/progtest.m4 \
- $(top_srcdir)/configure.ac
+am__aclocal_m4_deps = $(top_srcdir)/m4/iconv.m4 \
+ $(top_srcdir)/m4/intlmacosx.m4 $(top_srcdir)/m4/lib-ld.m4 \
+ $(top_srcdir)/m4/lib-link.m4 $(top_srcdir)/m4/lib-prefix.m4 \
+ $(top_srcdir)/m4/nls.m4 $(top_srcdir)/m4/po.m4 \
+ $(top_srcdir)/m4/progtest.m4 $(top_srcdir)/configure.ac
am__configure_deps = $(am__aclocal_m4_deps) $(CONFIGURE_DEPENDENCIES) \
$(ACLOCAL_M4)
mkinstalldirs = $(install_sh) -d
@@ -209,7 +208,7 @@ target_alias = @target_alias@
top_build_prefix = @top_build_prefix@
top_builddir = @top_builddir@
top_srcdir = @top_srcdir@
-AM_CFLAGS = -D PREFIX=\"/usr/local/\" -Wall -Wextra -Wunused -g -I /usr/include/libxml2/ -O2 -fstack-protector --param=ssp-buffer-size=4 -Wformat -Werror=format-security -Wuninitialized -DPROGRAMNAME_LOCALEDIR=\"${PROGRAMNAME_LOCALEDIR}\"
+AM_CFLAGS = -D LOCALEDIR=\"$(prefix)/share/locale\" -Wall -Wextra -Wunused -g -I /usr/include/libxml2/ -O2 -fstack-protector --param=ssp-buffer-size=4 -Wformat -Werror=format-security -Wuninitialized -DPROGRAMNAME_LOCALEDIR=\"${PROGRAMNAME_LOCALEDIR}\"
AM_LDFLAGS = -lncursesw -lsox -lxml2 -lcdio -lcdio_cdda -lcdio_paranoia -lmagic
daisy_player_SOURCES = daisy3.c audiocd.c daisy-player.c paranoia.c daisy.h
all: all-am