summaryrefslogtreecommitdiff
path: root/Makefile.in
diff options
context:
space:
mode:
authorSimon McVittie <smcv@debian.org>2022-09-06 18:41:07 +0100
committerSimon McVittie <smcv@debian.org>2022-09-06 18:41:07 +0100
commit4837813dc5c950ea6bacba5c651d9bdae9b0a93a (patch)
treed588031b20ed6cc6f81a574bf7dd42a647804d58 /Makefile.in
parentd0a421a79fd9056e4e8bf4d8fabbf04994114050 (diff)
New upstream version 1.3.0
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in20
1 files changed, 7 insertions, 13 deletions
diff --git a/Makefile.in b/Makefile.in
index c9928f8..b34f0d2 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -624,9 +624,6 @@ CTAGS = @CTAGS@
CYGPATH_W = @CYGPATH_W@
DBUS_CFLAGS = @DBUS_CFLAGS@
DBUS_LIBS = @DBUS_LIBS@
-DBUS_PYTHON_MAJOR_VERSION = @DBUS_PYTHON_MAJOR_VERSION@
-DBUS_PYTHON_MICRO_VERSION = @DBUS_PYTHON_MICRO_VERSION@
-DBUS_PYTHON_MINOR_VERSION = @DBUS_PYTHON_MINOR_VERSION@
DBUS_RUN_SESSION = @DBUS_RUN_SESSION@
DEFS = @DEFS@
DEPDIR = @DEPDIR@
@@ -780,13 +777,13 @@ EXTRA_DIST = .reuse/dep5 AUTHORS CONTRIBUTING.md COPYING \
examples/gconf-proxy-service2.py \
examples/list-system-services.py examples/unix-fd-client.py \
examples/unix-fd-service.py meson.build meson_options.txt \
- setup.py test/TestSuitePythonService.service.in \
- test/compiled.test.in test/installable/meson.build \
- test/meson.build test/py.test.in test/sh.test.in \
- test/tmp-session-bus.conf.in tools/check-c-style.sh \
- tools/check-coding-style.mk tools/check-py-style.sh \
- tools/check-whitespace.sh $(sphinx_sources) doc/redirects \
- doc/redirects.py $(NULL)
+ pyproject.toml setup.cfg setup.py \
+ test/TestSuitePythonService.service.in test/compiled.test.in \
+ test/installable/meson.build test/meson.build test/py.test.in \
+ test/sh.test.in test/tmp-session-bus.conf.in \
+ tools/check-c-style.sh tools/check-coding-style.mk \
+ tools/check-py-style.sh tools/check-whitespace.sh \
+ $(sphinx_sources) doc/redirects doc/redirects.py $(NULL)
# === C code ===
AM_CPPFLAGS = \
@@ -2437,14 +2434,11 @@ dist-hook:
echo $(VERSION) > $(distdir)/.version
touch $(distdir)/MANIFEST
touch $(distdir)/MANIFEST.in
- ( cd $(distdir) && $(PYTHON) setup.py egg_info )
- cp $(distdir)/dbus_python.egg-info/PKG-INFO $(distdir)
( cd $(distdir) && find -type d -o -print ) | \
LC_ALL=C sort | \
$(SED) -e 's|^\./||' \
> $(distdir)/MANIFEST
sed -e 's/.*/include &/' < $(distdir)/MANIFEST > $(distdir)/MANIFEST.in
- cp $(distdir)/MANIFEST $(distdir)/dbus_python.egg-info/SOURCES.txt
maintainer-upload:
rsync -tvpP --chmod=ugo=r $(DIST_ARCHIVES) $(DIST_ARCHIVES:%=%.asc) \