summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index c7cbfd0..8712708 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -111,7 +111,7 @@ ChangeLog: always-rebuild
@if test -d $(top_srcdir)/.git; then \
if git-log --stat > ChangeLog; then \
: ; \
- else
+ else \
git-log > Changelog || exit 1; \
fi; \
fi