summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTianon Gravi <tianon@debian.org>2023-06-28 22:02:40 -0700
committerTianon Gravi <tianon@debian.org>2023-06-28 22:02:40 -0700
commit950761f439dd00ae1c6fb75c72dd589837b34c61 (patch)
treee09a3c4bd55f3f193fa133facc0ee4166c2cda63
parentdab61554b2dee4f5b34b27934b3e5c1070cc22b8 (diff)
Fix minor typo in DEB_BUILD_OPTIONS warning ("and but not" -> "but not")
-rw-r--r--debian/changelog3
-rwxr-xr-xdh2
2 files changed, 4 insertions, 1 deletions
diff --git a/debian/changelog b/debian/changelog
index bf50f143..ed854efa 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -7,6 +7,9 @@ debhelper (13.11.5~2.gbp4a55fa) UNRELEASED; urgency=medium
(Closes: #1028159)
* Update on German translation of pages (Closes: #1028564)
+ [ Tianon Gravi ]
+ * Fix minor typo in DEB_BUILD_OPTIONS warning ("and but not" -> "but not")
+
-- Niels Thykier <niels@thykier.net> Sat, 04 Mar 2023 14:07:03 +0100
debhelper (13.11.4) unstable; urgency=medium
diff --git a/dh b/dh
index c1c511bd..89cc7760 100755
--- a/dh
+++ b/dh
@@ -865,7 +865,7 @@ sub _hoist_profile_into_dbo {
if (is_build_profile_active($name) && !get_buildoption($name)) {
$ENV{'DEB_BUILD_OPTIONS'} //= '';
$ENV{'DEB_BUILD_OPTIONS'} .= ' ' . $name;
- warning("Copying ${name} into DEB_BUILD_OPTIONS: It was in DEB_BUILD_PROFILES and but not in DEB_BUILD_OPTIONS");
+ warning("Copying ${name} into DEB_BUILD_OPTIONS: It was in DEB_BUILD_PROFILES but not in DEB_BUILD_OPTIONS");
}
}