summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoey Hess <joey@gnu.kitenet.net>2009-12-30 20:00:39 -0500
committerJoey Hess <joey@gnu.kitenet.net>2009-12-30 20:00:39 -0500
commit9e45ddd5cc6d5be6a0a3fe2d2e22fec977b29441 (patch)
treefec7b892614b4e62aa5321944b97b949734d7d33
parentea823ea309aae2ced2ef1ecd69a6da6cf07aecd2 (diff)
whitespace
-rwxr-xr-xdh7
1 files changed, 4 insertions, 3 deletions
diff --git a/dh b/dh
index b407148b..f68764da 100755
--- a/dh
+++ b/dh
@@ -561,7 +561,7 @@ sub run {
}
if (defined $command) {
- # 3 space indent lines the command being run up under the
+ # 3 space indent lines the command being run up under the
# sequence name after "dh ".
print " ".escape_shell($command, @options)."\n";
}
@@ -602,7 +602,7 @@ my $rules_parsed;
sub rules_explicit_target {
# Checks if a specified target exists as an explicit target
- # in debian/rules.
+ # in debian/rules.
# undef is returned if target does not exist, 0 if target is noop
# and 1 if target has dependencies or executes commands.
my $target=shift;
@@ -644,7 +644,8 @@ sub rules_explicit_target {
# here is safe.
$not_a_target = 0;
}
- } elsif (/^# Files$/) {
+ }
+ elsif (/^# Files$/) {
$processing_targets = 1;
}
}