summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorjoey <joey>2000-09-28 19:42:59 +0000
committerjoey <joey>2000-09-28 19:42:59 +0000
commita10ba9f809e534c3ee57cb3c99011f6f2bbb8e2b (patch)
treeed4edccf2757872124d81fc3d36baa1705a6fad6
parent4458a6265c7d3717018e4204d2f9b24464c18ac6 (diff)
r374: * Rebuild to remove cvs junk, Closes: #72610
-rw-r--r--debian/changelog6
-rwxr-xr-xdh_shlibdeps9
2 files changed, 10 insertions, 5 deletions
diff --git a/debian/changelog b/debian/changelog
index 19e79f76..608beb66 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+debhelper (2.1.12) unstable; urgency=low
+
+ * Rebuild to remove cvs junk, Closes: #72610
+
+ -- Joey Hess <joeyh@debian.org> Wed, 27 Sep 2000 12:39:06 -0700
+
debhelper (2.1.11) unstable; urgency=low
* dh_installmanpages: don't install files that start with .#* -- these
diff --git a/dh_shlibdeps b/dh_shlibdeps
index e08184a0..237d92db 100755
--- a/dh_shlibdeps
+++ b/dh_shlibdeps
@@ -28,12 +28,11 @@ foreach $PACKAGE (@{$dh{DOPACKAGES}}) {
}
}
- if ($dh{L_PARAMS}) {
- $ENV{'LD_LIBRARY_PATH'}=$dh{L_PARAMS};
- verbose_print("LD_LIBRARY_PATH=$dh{L_PARAMS} \\");
- }
-
if (@filelist) {
+ if ($dh{L_PARAMS}) {
+ $ENV{'LD_LIBRARY_PATH'}=$dh{L_PARAMS};
+ verbose_print("LD_LIBRARY_PATH=$dh{L_PARAMS} \\");
+ }
doit("dpkg-shlibdeps","-Tdebian/${EXT}substvars",@{$dh{U_PARAMS}},'-dDepends',@filelist);
}
}