summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorjoey <joey>2005-06-28 21:47:20 +0000
committerjoey <joey>2005-06-28 21:47:20 +0000
commit8cbd10d36265438420d16cf1fea470c37bfb0fb2 (patch)
treeb4066dabe17e6590e7f4c1d6e32d3cba9d8da3cc /debian/rules
parent2261140a15e8e31b8c9e64608ff46df303dc399e (diff)
r1770: releasing version 4.9.3
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index dbd7bf61..0258cfe4 100755
--- a/debian/rules
+++ b/debian/rules
@@ -33,10 +33,10 @@ POD2MAN=pod2man -c Debhelper -r "$(VERSION)"
build: test build-stamp
build-stamp:
# Build all the man pages.
- find . -type f -perm +100 -maxdepth 1 -name "dh_*" \
+ find . -maxdepth 1 -type f -perm +100 -name "dh_*" \
-exec $(POD2MAN) {} {}.1 \;
$(POD2MAN) --section=7 debhelper.pod | \
- $(MAKEMANLIST) `find . -type f -perm +100 -maxdepth 1 -name "dh_*" | sort` > debhelper.7
+ $(MAKEMANLIST) `find . -maxdepth 1 -type f -perm +100 -name "dh_*" | sort` > debhelper.7
# Translated pages.
set -e; \
for dir in man/*; do \