summaryrefslogtreecommitdiff
path: root/dh_auto_install
diff options
context:
space:
mode:
authorJoey Hess <joey@gnu.kitenet.net>2009-06-28 16:26:33 -0400
committerJoey Hess <joey@gnu.kitenet.net>2009-06-28 16:26:33 -0400
commit63a9ae5d8a3af3d8c707187fb7cb55d55533a7df (patch)
tree0a64b90963726b09ad095c474fb3f9eed05ab234 /dh_auto_install
parent0ebb1c696b8e5617a348976abcb3858e47e1df01 (diff)
dh_auto_install: Pass --install-layout=deb to setup.py to support python 2.6. Closes: #534620
Diffstat (limited to 'dh_auto_install')
-rwxr-xr-xdh_auto_install1
1 files changed, 1 insertions, 0 deletions
diff --git a/dh_auto_install b/dh_auto_install
index 264725ca..61ed9044 100755
--- a/dh_auto_install
+++ b/dh_auto_install
@@ -87,6 +87,7 @@ elsif (-e "setup.py") {
doit("python", "setup.py", "install",
"--root=$destdir",
"--no-compile", "-O0",
+ "--install-layout=deb",
@{$dh{U_PARAMS}});
}
elsif (-e "Build.PL" && -e "Build") {