summaryrefslogtreecommitdiff
path: root/dh_testdir
diff options
context:
space:
mode:
authorjoey <joey>2001-01-25 02:04:03 +0000
committerjoey <joey>2001-01-25 02:04:03 +0000
commit8da1a397c64f933ae536be136aaab99f6105ab71 (patch)
tree6f571ebc1f37fce9e0040bd2c1394f48d78d3b2e /dh_testdir
parentf4f52f07ec3f5cebdd6d3bc6893f7025bad4d68f (diff)
r410: * Added the ability to make debhelper read a different file than
debian/control as the control file. This is very useful for various and sundry things, all Evil, most involving kernel packages.
Diffstat (limited to 'dh_testdir')
-rwxr-xr-xdh_testdir2
1 files changed, 1 insertions, 1 deletions
diff --git a/dh_testdir b/dh_testdir
index 8bd960d3..0bf917ae 100755
--- a/dh_testdir
+++ b/dh_testdir
@@ -7,7 +7,7 @@
use Debian::Debhelper::Dh_Lib;
init();
-foreach $file ('debian/control',@ARGV) {
+foreach $file (Debian::Debhelper::Dh_Lib::getcontrol(),@ARGV) {
if (! -e $file) {
error("\"$file\" not found. Are you sure you are in the correct directory?");
}