summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/changelog7
-rwxr-xr-xdh_installdebconf2
2 files changed, 8 insertions, 1 deletions
diff --git a/debian/changelog b/debian/changelog
index 72d32c39..a9cc8343 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+debhelper (2.2.17) unstable; urgency=medium
+
+ * dh_installdebconf: marge in templates with a .ll_LL extention,
+ they were previously ignored.
+
+ -- Joey Hess <joeyh@debian.org> Mon, 29 Jan 2001 13:05:21 -0800
+
debhelper (2.2.16) unstable; urgency=medium
* Bah, reverted that last change. It isn't useful because
diff --git a/dh_installdebconf b/dh_installdebconf
index ccf3074a..f491e295 100755
--- a/dh_installdebconf
+++ b/dh_installdebconf
@@ -21,7 +21,7 @@ foreach $PACKAGE (@{$dh{DOPACKAGES}}) {
if ($templates ne '') {
# Are there translated templates too?
- my @trans=glob("$templates.??");
+ my @trans=(glob("$templates.??"), glob("$templates.??_??"));
if (@trans) {
complex_doit("debconf-mergetemplate @trans $templates > $TMP/DEBIAN/templates");
chmod 0644, "$TMP/DEBIAN/templates";