summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/changelog6
-rwxr-xr-xdh_installdocs2
2 files changed, 7 insertions, 1 deletions
diff --git a/debian/changelog b/debian/changelog
index 28d5e796..2f98b997 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+debhelper (4.9.7) unstable; urgency=low
+
+ * dh_installdocs: Fix stupid and horrible typo. Closes: #325098
+
+ -- Joey Hess <joeyh@debian.org> Fri, 26 Aug 2005 09:20:47 -0400
+
debhelper (4.9.6) unstable; urgency=low
* dh_installdocs: Install symlinks to in -x mode, same as in non exclude
diff --git a/dh_installdocs b/dh_installdocs
index 9c12d49d..2ec9bda9 100755
--- a/dh_installdocs
+++ b/dh_installdocs
@@ -133,7 +133,7 @@ foreach my $package (@{$dh{DOPACKAGES}}) {
# Pity there's no cp --exclude ..
my $pwd=`pwd`;
chomp $pwd;
- complex_doit("cd $doc/.. && find $dir_basename \\( -type f or -type l \\)$exclude -exec cp --parents -dp {} $pwd/$tmp/usr/share/doc/$package \\;");
+ complex_doit("cd $doc/.. && find $dir_basename \\( -type f -or -type l \\)$exclude -exec cp --parents -dp {} $pwd/$tmp/usr/share/doc/$package \\;");
}
else {
doit("cp","-a",$doc,"$tmp/usr/share/doc/$package");