summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/changelog4
-rwxr-xr-xdgit4
2 files changed, 5 insertions, 3 deletions
diff --git a/debian/changelog b/debian/changelog
index aaafe23..e6ff923 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,6 +1,8 @@
dgit (6.1~) unstable; urgency=medium
- *
+ Minor fixes:
+ * Fix an error message to refer to the build products dir instead of
+ just the parent directory [Sean Whitton].
--
diff --git a/dgit b/dgit
index 324fdad..3d9e5f6 100755
--- a/dgit
+++ b/dgit
@@ -6497,9 +6497,9 @@ sub cmd_sbuild {
midbuild_checkchanges();
in_bpd {
if (act_local()) {
- stat_exists $dscfn or fail "$dscfn (in parent directory): $!";
+ stat_exists $dscfn or fail "$dscfn (in build products dir): $!";
stat_exists $sourcechanges
- or fail "$sourcechanges (in parent directory): $!";
+ or fail "$sourcechanges (in build products dir): $!";
}
runcmd_ordryrun_local @sbuild, qw(-d), $isuite, @ARGV, $dscfn;
};