summaryrefslogtreecommitdiff
path: root/tests/tests/mismatches-contents
diff options
context:
space:
mode:
Diffstat (limited to 'tests/tests/mismatches-contents')
-rwxr-xr-xtests/tests/mismatches-contents4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/tests/mismatches-contents b/tests/tests/mismatches-contents
index ea0d724..20bf980 100755
--- a/tests/tests/mismatches-contents
+++ b/tests/tests/mismatches-contents
@@ -11,7 +11,7 @@ ln -s $troot/pkg-srcs/${p}_${v%-*}.orig.tar.* .
cd $p
v=1.0-1
-dch -v $v -D unstable -m 'Make a revision'
+t-debchange -v $v -D unstable -m 'Make a revision'
echo foo >us-file
git add us-file debian/changelog
git commit -m "Commit $v"
@@ -19,6 +19,6 @@ git commit -m "Commit $v"
t-dgit build-source
t-expect-fail 'debian/TRASH' \
-t-dgit push --new
+t-dgit push-built --new
t-ok