summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--ChangeLog34
-rw-r--r--mcon/Jmakefile2
-rwxr-xr-xmcon/Makefile.SH2
-rw-r--r--mcon/NOTES2
-rw-r--r--mcon/U/Configdir.U2
-rw-r--r--mcon/U/Finish.U2
-rw-r--r--mcon/U/Guess.U2
-rw-r--r--mcon/U/Head.U2
-rw-r--r--mcon/U/Inhdr.U2
-rw-r--r--mcon/U/Inlibc.U2
-rw-r--r--mcon/U/Setvar.U2
-rw-r--r--mcon/U/Warn_v7EXT.U2
-rw-r--r--mcon/U/Warn_v7ND.U2
-rw-r--r--mcon/U/abortsig.U2
-rw-r--r--mcon/U/afs.U2
-rw-r--r--mcon/U/bin.U2
-rw-r--r--mcon/U/ccflags.U2
-rw-r--r--mcon/U/d_bsdjmp.U2
-rw-r--r--mcon/U/d_eofpipe.U2
-rw-r--r--mcon/U/d_gethname.U2
-rw-r--r--mcon/U/d_keepsig.U2
-rw-r--r--mcon/U/d_newsadm.U2
-rw-r--r--mcon/U/d_normsig.U2
-rw-r--r--mcon/U/d_setpgrp.U2
-rw-r--r--mcon/U/d_speedopt.U2
-rw-r--r--mcon/U/d_tzmin.U2
-rw-r--r--mcon/U/d_vfork.U4
-rw-r--r--mcon/U/i_termio.U2
-rw-r--r--mcon/U/myhostname.U2
-rw-r--r--mcon/U/nametype.U2
-rw-r--r--mcon/U/registers.U2
-rw-r--r--mcon/U/sbrksmart.U2
-rw-r--r--mcon/U/shm_for.U2
-rw-r--r--mcon/U/sysman.U2
-rw-r--r--mcon/U/uidtype.U2
-rw-r--r--mcon/U/voidflags.U2
-rw-r--r--mcon/U/yacc.U2
-rwxr-xr-xmcon/man/mconfig.SH2
-rwxr-xr-xmcon/man/mlint.SH4
39 files changed, 57 insertions, 57 deletions
diff --git a/ChangeLog b/ChangeLog
index 3dce502..4a11de9 100644
--- a/ChangeLog
+++ b/ChangeLog
@@ -90,7 +90,7 @@ Fri Feb 28 17:48:41 MET 1997 Raphael Manfredi <Raphael_Manfredi@grenoble.hp.co
mcon/U/patchlevel.U, mcon/U/MailAuthor.U, mcon/U/Chk_MANI.U,
mcon/U/Config_h.U: Added support for src.U.
- * mcon/U/Configdir.U: Have README explicitely mention the package
+ * mcon/U/Configdir.U: Have README explicitly mention the package
name.
* mcon/U/make.U, mcon/U/d_strtoul.U, mcon/U/Unix.U,
@@ -123,7 +123,7 @@ Fri Feb 28 17:48:41 MET 1997 Raphael Manfredi <Raphael_Manfredi@grenoble.hp.co
* mcon/U/Whoa.U: Whoa script now starts with leading "startsh".
- * mcon/U/afs.U: Can now explicitely tell Configure whether AFS is
+ * mcon/U/afs.U: Can now explicitly tell Configure whether AFS is
running.
* mcon/U/archlib.U: Skip existence checks for archlib.
@@ -969,7 +969,7 @@ Wed Jan 11 17:03:22 MET 1995 Raphael Manfredi <ram@acri.fr>
Andreas Koenig <k@franz.ww.tu-berlin.de> on the perl5-porters
mailing list. Thanks!
- Now sets sbrksmart to undef explicitely when lacking sbrk().
+ Now sets sbrksmart to undef explicitly when lacking sbrk().
Forgot a cast when using return value from sbrk(). Both fixes
reported by Xavier Le Vourch <xavierl@eiffel.com>.
@@ -1038,7 +1038,7 @@ Wed Jan 11 17:03:22 MET 1995 Raphael Manfredi <ram@acri.fr>
* mcon/U/orderlib.U: Allows hint files to specify their own value for
'ranlib'.
- * mcon/U/sbrksmart.U: Now sets sbrksmart to undef explicitely when
+ * mcon/U/sbrksmart.U: Now sets sbrksmart to undef explicitly when
lacking sbrk(). Forgot a cast when using return value from sbrk().
* mcon/U/spitshell.U: Use 'test -f' instead of 'test -r' for
@@ -1083,7 +1083,7 @@ Mon Oct 31 10:57:05 MET 1994 Raphael Manfredi <ram@acri.fr>
in their ?MAKE: line due to the way metalint performs its visible
symbol lookup (by following dependencies recursively and implicitely
placing Init at the top). Since Options is no longer a dependency
- of Init, Myread.U and Csym.U now explicitely mention Options in
+ of Init, Myread.U and Csym.U now explicitly mention Options in
their dependency line.
Also, the leading comment in Chk_MANI.U now explains how this
@@ -1302,12 +1302,12 @@ Sat Oct 29 18:16:03 MET 1994 Raphael Manfredi <ram@acri.fr>
HOME to the ?T: line since metalint now checks ${HOME}.
* mcon/U/Guess.U: Added ?F: line for metalint file checking. Call
- ./xenix explicitely instead of relying on PATH.
+ ./xenix explicitly instead of relying on PATH.
* mcon/U/Head.U: Make sure ENV is unset before calling /bin/ksh.
* mcon/U/Setvar.U, mcon/U/Inhdr.U, mcon/U/Inlibc.U: Call ./whoa
- explicitely instead of relying on PATH.
+ explicitly instead of relying on PATH.
* mcon/U/Loc.U: Added ?F: line for metalint file checking. Be
careful and guard against wildcard searching (ADO).
@@ -1323,10 +1323,10 @@ Sat Oct 29 18:16:03 MET 1994 Raphael Manfredi <ram@acri.fr>
* mcon/U/Typedef.U: Don't clobber visible 'val' variable, use
'varval' instead.
- * mcon/U/Warn_v7EXT.U, mcon/U/Warn_v7ND.U: Call ./v7 explicitely
+ * mcon/U/Warn_v7EXT.U, mcon/U/Warn_v7ND.U: Call ./v7 explicitly
instead of relying on PATH.
- * mcon/U/abortsig.U, mcon/U/d_bsdjmp.U: Call ./usg explicitely
+ * mcon/U/abortsig.U, mcon/U/d_bsdjmp.U: Call ./usg explicitly
instead of relying on PATH.
* mcon/U/d_attribut.U, mcon/U/d_gconvert.U, mcon/U/d_drem.U,
@@ -1358,19 +1358,19 @@ Sat Oct 29 18:16:03 MET 1994 Raphael Manfredi <ram@acri.fr>
McQueen).
* mcon/U/d_keepsig.U, mcon/U/d_eofpipe.U, mcon/U/d_normsig.U,
- mcon/U/d_tzmin.U: Call ./bsd explicitely instead of relying on PATH.
+ mcon/U/d_tzmin.U: Call ./bsd explicitly instead of relying on PATH.
- * mcon/U/d_gethname.U: Call ./xenix explicitely instead of relying on
+ * mcon/U/d_gethname.U: Call ./xenix explicitly instead of relying on
PATH.
- * mcon/U/d_newsadm.U: Call ./eunice explicitely instead of relying on
+ * mcon/U/d_newsadm.U: Call ./eunice explicitly instead of relying on
PATH.
* mcon/U/d_setpgrp.U: Added 'ldflags' to the test compile line (ADO).
- Call ./usg explicitely instead of relying on PATH.
+ Call ./usg explicitly instead of relying on PATH.
* mcon/U/registers.U, mcon/U/shm_for.U, mcon/U/d_speedopt.U: Call
- ./Cppsym explicitely instead of relying on PATH.
+ ./Cppsym explicitly instead of relying on PATH.
* mcon/U/d_time.U: Now uses new Typedef unit to compute type
information (ADO).
@@ -1384,7 +1384,7 @@ Sat Oct 29 18:16:03 MET 1994 Raphael Manfredi <ram@acri.fr>
* mcon/U/i_neterrno.U: Forgot to initialize 'val' to an empty value
(ADO).
- * mcon/U/i_termio.U: Call ./usg and ./Cppsym explicitely instead of
+ * mcon/U/i_termio.U: Call ./usg and ./Cppsym explicitly instead of
relying on PATH.
* mcon/U/lex.U: Spurious single quote could cause Configure to crash.
@@ -1398,10 +1398,10 @@ Sat Oct 29 18:16:03 MET 1994 Raphael Manfredi <ram@acri.fr>
* mcon/U/mailfile.U: The Loc unit was missing from the dependency
line.
- * mcon/U/myhostname.U: Call ./xenix explicitely instead of relying on
+ * mcon/U/myhostname.U: Call ./xenix explicitly instead of relying on
PATH. Now uses new Tr unit to convert to/from lowercase.
- * mcon/U/nametype.U: Call ./usg and ./bsd explicitely instead of
+ * mcon/U/nametype.U: Call ./usg and ./bsd explicitly instead of
relying on PATH.
* mcon/U/orderlib.U: Now performs a real small compile for accurate
diff --git a/mcon/Jmakefile b/mcon/Jmakefile
index 36b6d1f..1a18b39 100644
--- a/mcon/Jmakefile
+++ b/mcon/Jmakefile
@@ -20,7 +20,7 @@
;# patch16: added dependency generation stage
;#
;# Revision 3.0.1.2 1993/11/02 10:40:01 ram
-;# patch14: now invokes perload explicitely via perl executable
+;# patch14: now invokes perload explicitly via perl executable
;#
;# Revision 3.0.1.1 1993/08/25 08:46:44 ram
;# patch6: split unit installation to avoid shell command line overflow
diff --git a/mcon/Makefile.SH b/mcon/Makefile.SH
index 54a10b6..64b62d5 100755
--- a/mcon/Makefile.SH
+++ b/mcon/Makefile.SH
@@ -81,7 +81,7 @@ $spitshell >>Makefile <<'!NO!SUBS!'
# patch16: added dependency generation stage
#
# Revision 3.0.1.2 1993/11/02 10:40:01 ram
-# patch14: now invokes perload explicitely via perl executable
+# patch14: now invokes perload explicitly via perl executable
#
# Revision 3.0.1.1 1993/08/25 08:46:44 ram
# patch6: split unit installation to avoid shell command line overflow
diff --git a/mcon/NOTES b/mcon/NOTES
index b6762e0..542910f 100644
--- a/mcon/NOTES
+++ b/mcon/NOTES
@@ -144,7 +144,7 @@ For instance, d_const.U writes:
?C:HASCONST ~ %<:
so that the HASCONST hype is loaded iff the unit (%<) is wanted. This is why
-the ?H: lines are also explicitely tied to the wanted-ness of the d_const
+the ?H: lines are also explicitly tied to the wanted-ness of the d_const
symbol, by writing:
?H:?%<:#$d_const HASCONST /**/
diff --git a/mcon/U/Configdir.U b/mcon/U/Configdir.U
index fe81f25..7d81fbc 100644
--- a/mcon/U/Configdir.U
+++ b/mcon/U/Configdir.U
@@ -10,7 +10,7 @@
?RCS:
?RCS: $Log: Configdir.U,v $
?RCS: Revision 3.0.1.1 1997/02/28 14:58:36 ram
-?RCS: patch61: have README explicitely mention the package name
+?RCS: patch61: have README explicitly mention the package name
?RCS:
?RCS: Revision 3.0 1993/08/18 12:04:49 ram
?RCS: Baseline for dist 3.0 netwide release.
diff --git a/mcon/U/Finish.U b/mcon/U/Finish.U
index 6085230..cf5a364 100644
--- a/mcon/U/Finish.U
+++ b/mcon/U/Finish.U
@@ -74,7 +74,7 @@ esac
?X:
?X: Turn silent mode off from now on (we want a verbose file extraction).
-?X: This means we have to explicitely test for '$silent' from now on to
+?X: This means we have to explicitly test for '$silent' from now on to
?X: strip off any verbose messages.
?X:
echo " "
diff --git a/mcon/U/Guess.U b/mcon/U/Guess.U
index 4722053..bee82a1 100644
--- a/mcon/U/Guess.U
+++ b/mcon/U/Guess.U
@@ -14,7 +14,7 @@
?RCS:
?RCS: Revision 3.0.1.4 1994/10/29 15:53:55 ram
?RCS: patch36: added ?F: line for metalint file checking
-?RCS: patch36: call ./xenix explicitely instead of relying on PATH
+?RCS: patch36: call ./xenix explicitly instead of relying on PATH
?RCS:
?RCS: Revision 3.0.1.3 1993/12/15 08:14:35 ram
?RCS: patch15: variable d_bsd was not always set properly
diff --git a/mcon/U/Head.U b/mcon/U/Head.U
index 51bcae5..933e489 100644
--- a/mcon/U/Head.U
+++ b/mcon/U/Head.U
@@ -234,7 +234,7 @@ true/[a-z]*)
;;
esac
?X: Warn them if they use ksh on other systems, which are those where
-?X: we don't need ksh nor want to avoid it explicitely, yet are using it.
+?X: we don't need ksh nor want to avoid it explicitly, yet are using it.
case "$inksh/$needksh-$avoidksh-" in
true/--)
cat <<EOM
diff --git a/mcon/U/Inhdr.U b/mcon/U/Inhdr.U
index 12dd83b..72890e6 100644
--- a/mcon/U/Inhdr.U
+++ b/mcon/U/Inhdr.U
@@ -13,7 +13,7 @@
?RCS: patch54: deleted tabs that caused some /bin/sh to core dump (ADO)
?RCS:
?RCS: Revision 3.0.1.1 1994/10/29 15:55:01 ram
-?RCS: patch36: call ./whoa explicitely instead of relying on PATH
+?RCS: patch36: call ./whoa explicitly instead of relying on PATH
?RCS:
?RCS: Revision 3.0 1993/08/18 12:05:01 ram
?RCS: Baseline for dist 3.0 netwide release.
diff --git a/mcon/U/Inlibc.U b/mcon/U/Inlibc.U
index f79648e..36796ea 100644
--- a/mcon/U/Inlibc.U
+++ b/mcon/U/Inlibc.U
@@ -10,7 +10,7 @@
?RCS:
?RCS: $Log: Inlibc.U,v $
?RCS: Revision 3.0.1.1 1994/10/29 15:55:08 ram
-?RCS: patch36: call ./whoa explicitely instead of relying on PATH
+?RCS: patch36: call ./whoa explicitly instead of relying on PATH
?RCS:
?RCS: Revision 3.0 1993/08/18 12:05:03 ram
?RCS: Baseline for dist 3.0 netwide release.
diff --git a/mcon/U/Setvar.U b/mcon/U/Setvar.U
index 7c018e9..ab83bf5 100644
--- a/mcon/U/Setvar.U
+++ b/mcon/U/Setvar.U
@@ -10,7 +10,7 @@
?RCS:
?RCS: $Log: Setvar.U,v $
?RCS: Revision 3.0.1.1 1994/10/29 15:58:28 ram
-?RCS: patch36: call ./whoa explicitely instead of relying on PATH
+?RCS: patch36: call ./whoa explicitly instead of relying on PATH
?RCS:
?RCS: Revision 3.0 1993/08/18 12:05:16 ram
?RCS: Baseline for dist 3.0 netwide release.
diff --git a/mcon/U/Warn_v7EXT.U b/mcon/U/Warn_v7EXT.U
index 42e48e0..f679931 100644
--- a/mcon/U/Warn_v7EXT.U
+++ b/mcon/U/Warn_v7EXT.U
@@ -10,7 +10,7 @@
?RCS:
?RCS: $Log: Warn_v7EXT.U,v $
?RCS: Revision 3.0.1.1 1994/10/29 16:01:42 ram
-?RCS: patch36: call ./v7 explicitely instead of relying on PATH
+?RCS: patch36: call ./v7 explicitly instead of relying on PATH
?RCS:
?RCS: Revision 3.0 1993/08/18 12:05:17 ram
?RCS: Baseline for dist 3.0 netwide release.
diff --git a/mcon/U/Warn_v7ND.U b/mcon/U/Warn_v7ND.U
index e0cba02..455097e 100644
--- a/mcon/U/Warn_v7ND.U
+++ b/mcon/U/Warn_v7ND.U
@@ -10,7 +10,7 @@
?RCS:
?RCS: $Log: Warn_v7ND.U,v $
?RCS: Revision 3.0.1.1 1994/10/29 16:01:46 ram
-?RCS: patch36: call ./v7 explicitely instead of relying on PATH
+?RCS: patch36: call ./v7 explicitly instead of relying on PATH
?RCS:
?RCS: Revision 3.0 1993/08/18 12:05:18 ram
?RCS: Baseline for dist 3.0 netwide release.
diff --git a/mcon/U/abortsig.U b/mcon/U/abortsig.U
index 1d9d083..f0bc51c 100644
--- a/mcon/U/abortsig.U
+++ b/mcon/U/abortsig.U
@@ -10,7 +10,7 @@
?RCS:
?RCS: $Log: abortsig.U,v $
?RCS: Revision 3.0.1.1 1994/10/29 16:02:19 ram
-?RCS: patch36: call ./usg explicitely instead of relying on PATH
+?RCS: patch36: call ./usg explicitly instead of relying on PATH
?RCS:
?RCS: Revision 3.0 1993/08/18 12:05:20 ram
?RCS: Baseline for dist 3.0 netwide release.
diff --git a/mcon/U/afs.U b/mcon/U/afs.U
index 1688021..9a5cc83 100644
--- a/mcon/U/afs.U
+++ b/mcon/U/afs.U
@@ -10,7 +10,7 @@
?RCS:
?RCS: $Log: afs.U,v $
?RCS: Revision 3.0.1.2 1997/02/28 15:23:06 ram
-?RCS: patch61: can now explicitely tell Configure whether AFS is running
+?RCS: patch61: can now explicitly tell Configure whether AFS is running
?RCS:
?RCS: Revision 3.0.1.1 1993/08/24 12:24:43 ram
?RCS: patch3: created
diff --git a/mcon/U/bin.U b/mcon/U/bin.U
index 8b33c22..e814e9a 100644
--- a/mcon/U/bin.U
+++ b/mcon/U/bin.U
@@ -39,7 +39,7 @@
?S:.
?S:installbin:
?S: This variable is the same as binexp unless AFS is running in which case
-?S: the user is explicitely prompted for it. This variable should always
+?S: the user is explicitly prompted for it. This variable should always
?S: be used in your makefiles for maximum portability.
?S:.
?C:BIN:
diff --git a/mcon/U/ccflags.U b/mcon/U/ccflags.U
index 7c41532..32b040e 100644
--- a/mcon/U/ccflags.U
+++ b/mcon/U/ccflags.U
@@ -33,7 +33,7 @@
?RCS: patch23: magically added cc flags now only done the first time
?RCS:
?RCS: Revision 3.0.1.3 1993/09/13 15:58:29 ram
-?RCS: patch10: explicitely mention -DDEBUG just in case they need it (WAD)
+?RCS: patch10: explicitly mention -DDEBUG just in case they need it (WAD)
?RCS: patch10: removed all the "tans" variable usage (WAD)
?RCS:
?RCS: Revision 3.0.1.2 1993/08/27 14:39:38 ram
diff --git a/mcon/U/d_bsdjmp.U b/mcon/U/d_bsdjmp.U
index d1f7726..86f6920 100644
--- a/mcon/U/d_bsdjmp.U
+++ b/mcon/U/d_bsdjmp.U
@@ -13,7 +13,7 @@
?RCS: patch61: added ?F: metalint hint
?RCS:
?RCS: Revision 3.0.1.1 1994/10/29 16:09:09 ram
-?RCS: patch36: call ./usg explicitely instead of relying on PATH
+?RCS: patch36: call ./usg explicitly instead of relying on PATH
?RCS:
?RCS: Revision 3.0 1993/08/18 12:05:45 ram
?RCS: Baseline for dist 3.0 netwide release.
diff --git a/mcon/U/d_eofpipe.U b/mcon/U/d_eofpipe.U
index 91636a1..c516ba3 100644
--- a/mcon/U/d_eofpipe.U
+++ b/mcon/U/d_eofpipe.U
@@ -10,7 +10,7 @@
?RCS:
?RCS: $Log: d_eofpipe.U,v $
?RCS: Revision 3.0.1.1 1994/10/29 16:12:40 ram
-?RCS: patch36: call ./bsd explicitely instead of relying on PATH
+?RCS: patch36: call ./bsd explicitly instead of relying on PATH
?RCS:
?RCS: Revision 3.0 1993/08/18 12:05:57 ram
?RCS: Baseline for dist 3.0 netwide release.
diff --git a/mcon/U/d_gethname.U b/mcon/U/d_gethname.U
index 3dea067..46691b3 100644
--- a/mcon/U/d_gethname.U
+++ b/mcon/U/d_gethname.U
@@ -10,7 +10,7 @@
?RCS:
?RCS: $Log: d_gethname.U,v $
?RCS: Revision 3.0.1.1 1994/10/29 16:13:00 ram
-?RCS: patch36: call ./xenix explicitely instead of relying on PATH
+?RCS: patch36: call ./xenix explicitly instead of relying on PATH
?RCS:
?RCS: Revision 3.0 1993/08/18 12:06:11 ram
?RCS: Baseline for dist 3.0 netwide release.
diff --git a/mcon/U/d_keepsig.U b/mcon/U/d_keepsig.U
index cac7db1..dfa13fd 100644
--- a/mcon/U/d_keepsig.U
+++ b/mcon/U/d_keepsig.U
@@ -16,7 +16,7 @@
?RCS: patch45: protected "sh -c" within backquotes for Linux and SGI
?RCS:
?RCS: Revision 3.0.1.2 1994/10/29 16:13:59 ram
-?RCS: patch36: call ./bsd explicitely instead of relying on PATH
+?RCS: patch36: call ./bsd explicitly instead of relying on PATH
?RCS:
?RCS: Revision 3.0.1.1 1993/10/16 13:48:47 ram
?RCS: patch12: comment for SIGNALS_KEPT was the other way round
diff --git a/mcon/U/d_newsadm.U b/mcon/U/d_newsadm.U
index a5ae103..ed51502 100644
--- a/mcon/U/d_newsadm.U
+++ b/mcon/U/d_newsadm.U
@@ -13,7 +13,7 @@
?RCS: patch61: added Guess dependency
?RCS:
?RCS: Revision 3.0.1.1 1994/10/29 16:14:33 ram
-?RCS: patch36: call ./eunice explicitely instead of relying on PATH
+?RCS: patch36: call ./eunice explicitly instead of relying on PATH
?RCS:
?RCS: Revision 3.0 1993/08/18 12:06:42 ram
?RCS: Baseline for dist 3.0 netwide release.
diff --git a/mcon/U/d_normsig.U b/mcon/U/d_normsig.U
index f37fcfe..10a1efd 100644
--- a/mcon/U/d_normsig.U
+++ b/mcon/U/d_normsig.U
@@ -13,7 +13,7 @@
?RCS: patch61: replaced .a with $_a all over the place
?RCS:
?RCS: Revision 3.0.1.1 1994/10/29 16:14:48 ram
-?RCS: patch36: call ./bsd explicitely instead of relying on PATH
+?RCS: patch36: call ./bsd explicitly instead of relying on PATH
?RCS:
?RCS: Revision 3.0 1993/08/18 12:06:44 ram
?RCS: Baseline for dist 3.0 netwide release.
diff --git a/mcon/U/d_setpgrp.U b/mcon/U/d_setpgrp.U
index 2d47d41..8b5e4e1 100644
--- a/mcon/U/d_setpgrp.U
+++ b/mcon/U/d_setpgrp.U
@@ -19,7 +19,7 @@
?RCS:
?RCS: Revision 3.0.1.1 1994/10/29 16:15:37 ram
?RCS: patch36: added 'ldflags' to the test compile line (ADO)
-?RCS: patch36: call ./usg explicitely instead of relying on PATH
+?RCS: patch36: call ./usg explicitly instead of relying on PATH
?RCS:
?RCS: Revision 3.0 1993/08/18 12:07:09 ram
?RCS: Baseline for dist 3.0 netwide release.
diff --git a/mcon/U/d_speedopt.U b/mcon/U/d_speedopt.U
index e1df8d7..e45961c 100644
--- a/mcon/U/d_speedopt.U
+++ b/mcon/U/d_speedopt.U
@@ -10,7 +10,7 @@
?RCS:
?RCS: $Log: d_speedopt.U,v $
?RCS: Revision 3.0.1.1 1994/10/29 16:15:51 ram
-?RCS: patch36: call ./Cppsym explicitely instead of relying on PATH
+?RCS: patch36: call ./Cppsym explicitly instead of relying on PATH
?RCS:
?RCS: Revision 3.0 1993/08/18 12:07:27 ram
?RCS: Baseline for dist 3.0 netwide release.
diff --git a/mcon/U/d_tzmin.U b/mcon/U/d_tzmin.U
index 7a123f7..a78e53b 100644
--- a/mcon/U/d_tzmin.U
+++ b/mcon/U/d_tzmin.U
@@ -10,7 +10,7 @@
?RCS:
?RCS: $Log: d_tzmin.U,v $
?RCS: Revision 3.0.1.1 1994/10/29 16:16:58 ram
-?RCS: patch36: call ./bsd explicitely instead of relying on PATH
+?RCS: patch36: call ./bsd explicitly instead of relying on PATH
?RCS:
?RCS: Revision 3.0 1993/08/18 12:07:49 ram
?RCS: Baseline for dist 3.0 netwide release.
diff --git a/mcon/U/d_vfork.U b/mcon/U/d_vfork.U
index b9c4e71..37b57c9 100644
--- a/mcon/U/d_vfork.U
+++ b/mcon/U/d_vfork.U
@@ -19,7 +19,7 @@
?RCS: patch27: modified to avoid spurious Whoa warnings (ADO)
?RCS:
?RCS: Revision 3.0.1.3 1994/05/06 14:59:09 ram
-?RCS: patch23: now explicitely ask whether vfork() should be used (ADO)
+?RCS: patch23: now explicitly ask whether vfork() should be used (ADO)
?RCS:
?RCS: Revision 3.0.1.2 1993/10/16 13:49:39 ram
?RCS: patch12: added magic for vfork()
@@ -40,7 +40,7 @@
?S:usevfork:
?S: This variable is set to true when the user accepts to use vfork.
?S: It is set to false when no vfork is available or when the user
-?S: explicitely requests not to use vfork.
+?S: explicitly requests not to use vfork.
?S:.
?C:HAS_VFORK (VFORK):
?C: This symbol, if defined, indicates that vfork() exists.
diff --git a/mcon/U/i_termio.U b/mcon/U/i_termio.U
index b299bde..b4a229e 100644
--- a/mcon/U/i_termio.U
+++ b/mcon/U/i_termio.U
@@ -10,7 +10,7 @@
?RCS:
?RCS: $Log: i_termio.U,v $
?RCS: Revision 3.0.1.4 1994/10/29 16:20:54 ram
-?RCS: patch36: call ./usg and ./Cppsym explicitely instead of relying on PATH
+?RCS: patch36: call ./usg and ./Cppsym explicitly instead of relying on PATH
?RCS:
?RCS: Revision 3.0.1.3 1994/08/29 16:26:38 ram
?RCS: patch32: don't include all three I_* symbols in config.h
diff --git a/mcon/U/myhostname.U b/mcon/U/myhostname.U
index 36dbdc2..abbf351 100644
--- a/mcon/U/myhostname.U
+++ b/mcon/U/myhostname.U
@@ -13,7 +13,7 @@
?RCS: patch61: improved hostname lookup by using ypmatch when NIS is used
?RCS:
?RCS: Revision 3.0.1.2 1994/10/29 16:25:43 ram
-?RCS: patch36: call ./xenix explicitely instead of relying on PATH
+?RCS: patch36: call ./xenix explicitly instead of relying on PATH
?RCS: patch36: now uses new Tr unit to convert to/from lowercase
?RCS:
?RCS: Revision 3.0.1.1 1994/06/20 07:06:20 ram
diff --git a/mcon/U/nametype.U b/mcon/U/nametype.U
index 0ea2b57..1a82ffb 100644
--- a/mcon/U/nametype.U
+++ b/mcon/U/nametype.U
@@ -10,7 +10,7 @@
?RCS:
?RCS: $Log: nametype.U,v $
?RCS: Revision 3.0.1.3 1994/10/29 16:26:09 ram
-?RCS: patch36: call ./usg and ./bsd explicitely instead of relying on PATH
+?RCS: patch36: call ./usg and ./bsd explicitly instead of relying on PATH
?RCS:
?RCS: Revision 3.0.1.2 1994/08/29 16:36:48 ram
?RCS: patch32: fixed typo: /etc/password -> /etc/passwd (WED)
diff --git a/mcon/U/registers.U b/mcon/U/registers.U
index 19fa3b5..f61f290 100644
--- a/mcon/U/registers.U
+++ b/mcon/U/registers.U
@@ -13,7 +13,7 @@
?RCS: patch61: removed empty ?LINT lines
?RCS:
?RCS: Revision 3.0.1.1 1994/10/29 16:28:33 ram
-?RCS: patch36: call ./Cppsym explicitely instead of relying on PATH
+?RCS: patch36: call ./Cppsym explicitly instead of relying on PATH
?RCS:
?RCS: Revision 3.0 1993/08/18 12:09:41 ram
?RCS: Baseline for dist 3.0 netwide release.
diff --git a/mcon/U/sbrksmart.U b/mcon/U/sbrksmart.U
index a6b244e..c07e9b2 100644
--- a/mcon/U/sbrksmart.U
+++ b/mcon/U/sbrksmart.U
@@ -10,7 +10,7 @@
?RCS:
?RCS: $Log: sbrksmart.U,v $
?RCS: Revision 3.0.1.2 1995/01/11 15:35:41 ram
-?RCS: patch45: now sets sbrksmart to undef explicitely when lacking sbrk()
+?RCS: patch45: now sets sbrksmart to undef explicitly when lacking sbrk()
?RCS: patch45: forgot a cast when using return value from sbrk()
?RCS:
?RCS: Revision 3.0.1.1 1994/01/24 14:16:45 ram
diff --git a/mcon/U/shm_for.U b/mcon/U/shm_for.U
index f09f557..3f1c7ce 100644
--- a/mcon/U/shm_for.U
+++ b/mcon/U/shm_for.U
@@ -10,7 +10,7 @@
?RCS:
?RCS: $Log: shm_for.U,v $
?RCS: Revision 3.0.1.1 1994/10/29 16:28:37 ram
-?RCS: patch36: call ./Cppsym explicitely instead of relying on PATH
+?RCS: patch36: call ./Cppsym explicitly instead of relying on PATH
?RCS:
?RCS: Revision 3.0 1993/08/18 12:09:46 ram
?RCS: Baseline for dist 3.0 netwide release.
diff --git a/mcon/U/sysman.U b/mcon/U/sysman.U
index 8347350..1e21511 100644
--- a/mcon/U/sysman.U
+++ b/mcon/U/sysman.U
@@ -10,7 +10,7 @@
?RCS:
?RCS: $Log: sysman.U,v $
?RCS: Revision 3.0.1.2 1994/06/20 07:08:43 ram
-?RCS: patch30: now explicitely states that /usr/man/man1 is the default
+?RCS: patch30: now explicitly states that /usr/man/man1 is the default
?RCS: patch30: added /usr/local/man/man1 to the search list
?RCS:
?RCS: Revision 3.0.1.1 1993/09/13 16:13:50 ram
diff --git a/mcon/U/uidtype.U b/mcon/U/uidtype.U
index da716e2..ba9368a 100644
--- a/mcon/U/uidtype.U
+++ b/mcon/U/uidtype.U
@@ -17,7 +17,7 @@
?RCS:
?RCS: Revision 3.0.1.1 1994/05/13 15:28:27 ram
?RCS: patch27: made conform to its gidtype.U companion
-?RCS: patch27: question now explicitely mentions getuid()
+?RCS: patch27: question now explicitly mentions getuid()
?RCS:
?RCS: Revision 3.0 1993/08/18 12:09:56 ram
?RCS: Baseline for dist 3.0 netwide release.
diff --git a/mcon/U/voidflags.U b/mcon/U/voidflags.U
index 32d054c..619aa14 100644
--- a/mcon/U/voidflags.U
+++ b/mcon/U/voidflags.U
@@ -29,7 +29,7 @@
?S:defvoidused:
?S: This variable contains the default value of the VOIDUSED symbol (15).
?S:.
-?X: Exceptionally, we have to explicitely alias the symbol name for
+?X: Exceptionally, we have to explicitly alias the symbol name for
?X: config_h.SH, otherwise the comment would not appear.
?C:VOIDFLAGS ~ %<:
?C: This symbol indicates how much support of the void type is given by this
diff --git a/mcon/U/yacc.U b/mcon/U/yacc.U
index 6f56e1c..0a4abfb 100644
--- a/mcon/U/yacc.U
+++ b/mcon/U/yacc.U
@@ -74,7 +74,7 @@ esac
$cat <<EOH
Your yacc program may need extra flags to normally process the parser sources.
-Do NOT specify any -d or -v flags here, since those are explicitely known
+Do NOT specify any -d or -v flags here, since those are explicitly known
by the various Makefiles. However, if your machine has strange/undocumented
options (like -Sr# on SCO to specify the maximum number of grammar rules), then
please add them here. To use no flags, specify the word "none".
diff --git a/mcon/man/mconfig.SH b/mcon/man/mconfig.SH
index 1275b75..39f2692 100755
--- a/mcon/man/mconfig.SH
+++ b/mcon/man/mconfig.SH
@@ -1166,7 +1166,7 @@ the C symbol will be controlled, i.e. if the \fIalias\fR symbol is wanted,
then that C symbol will be written in the \fIconfig_h.SH\fR file. Usually,
the alias is just '%<' (stands for the unit's name) and there is also
a ?W: line mapping a C symbol to the \fIalias\fR. Also the relevant parts
-of the ?H: lines are explicitely protected by a '?%<' condition. See
+of the ?H: lines are explicitly protected by a '?%<' condition. See
the symbol aliasing paragraph for more details.
The remaining of the line is the optional \fIobsolete symbol list\fR,
which lists old equivalents for the new \fIsymbol_name\fR.
diff --git a/mcon/man/mlint.SH b/mcon/man/mlint.SH
index 65259d7..ea20938 100755
--- a/mcon/man/mlint.SH
+++ b/mcon/man/mlint.SH
@@ -219,7 +219,7 @@ The variable was already made visible as read-write by another unit.
The variable was already made visible as read-only by another unit.
.TP
"(?W) variable '\$xxx' already wanted."
-Variable is already wanted, there is no need to explicitely ask for it here.
+Variable is already wanted, there is no need to explicitly ask for it here.
.TP
"(?W) variable '\$xxx' also locally defined."
A wanted variable would conflict with a locally defined variable and could
@@ -400,7 +400,7 @@ dependency information. Use the \fIextern\fR lint hint to suppress this message.
A file listed as a private UU file is not created by the special unit.
Creation is detected by seing an explicit shell redirection to the file,
not by an implicit creation (such as a C compilation would for instance).
-All special units should create only shell scripts explicitely anyway so this
+All special units should create only shell scripts explicitly anyway so this
message cannot be suppressed via a lint hint.
.TP
"local file 'xxx' may override the one set by 'unit.U'."