summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoffrey F <joffrey@docker.com>2018-03-21 14:40:21 +0100
committerJoffrey F <joffrey@docker.com>2018-03-21 14:40:21 +0100
commitdb10ef2624aaac2d8f9bea6a22579755c4abcddc (patch)
tree723f8fa39988e16cb0eba89b815feae221c8fd26
parent679d3555a2c8c5ad0b0f491f5340ba60be34b977 (diff)
Bump Docker python SDK -> 3.1.4
Signed-off-by: Joffrey F <joffrey@docker.com>
-rw-r--r--requirements.txt2
-rw-r--r--setup.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/requirements.txt b/requirements.txt
index 743272d4..e5a26bba 100644
--- a/requirements.txt
+++ b/requirements.txt
@@ -2,7 +2,7 @@ backports.ssl-match-hostname==3.5.0.1; python_version < '3'
cached-property==1.3.0
certifi==2017.4.17
chardet==3.0.4
-docker==3.1.3
+docker==3.1.4
docker-pycreds==0.2.1
dockerpty==0.4.1
docopt==0.6.2
diff --git a/setup.py b/setup.py
index e24736df..96530726 100644
--- a/setup.py
+++ b/setup.py
@@ -36,7 +36,7 @@ install_requires = [
'requests >= 2.6.1, != 2.11.0, != 2.12.2, != 2.18.0, < 2.19',
'texttable >= 0.9.0, < 0.10',
'websocket-client >= 0.32.0, < 1.0',
- 'docker >= 3.1.3, < 4.0',
+ 'docker >= 3.1.4, < 4.0',
'dockerpty >= 0.4.1, < 0.5',
'six >= 1.3.0, < 2',
'jsonschema >= 2.5.1, < 3',