summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAanand Prasad <aanand.prasad@gmail.com>2014-07-21 16:46:14 -0700
committerAanand Prasad <aanand.prasad@gmail.com>2014-07-21 16:46:14 -0700
commite1a0937a61dde72da65869dc05ba3f35ae42ae41 (patch)
tree809aa67603dcfd5b144826e6b096d4c74b59d160
parenta4df76dd3fcbeba27008f19e9092a386cb62b78a (diff)
parent59c976510ce1929c4ee5799c58bfe8d4d911febc (diff)
Merge pull request #330 from orchardup/www.fig.sh
www.fig.sh
-rw-r--r--CONTRIBUTING.md2
-rw-r--r--README.md2
-rw-r--r--docs/_layouts/default.html1
-rw-r--r--docs/django.md2
-rw-r--r--setup.py2
5 files changed, 5 insertions, 4 deletions
diff --git a/CONTRIBUTING.md b/CONTRIBUTING.md
index 9e47481c..ecb231f9 100644
--- a/CONTRIBUTING.md
+++ b/CONTRIBUTING.md
@@ -2,7 +2,7 @@
## Development environment
-If you're looking contribute to [Fig](http://orchardup.github.io/fig/)
+If you're looking contribute to [Fig](http://www.fig.sh/)
but you're new to the project or maybe even to Python, here are the steps
that should get you started.
diff --git a/README.md b/README.md
index 9e7e4fc4..92423218 100644
--- a/README.md
+++ b/README.md
@@ -46,4 +46,4 @@ Fig is a project from [Orchard](https://orchardup.com), a Docker hosting service
Installation and documentation
------------------------------
-Full documentation is available on [Fig's website](http://orchardup.github.io/fig/).
+Full documentation is available on [Fig's website](http://www.fig.sh/).
diff --git a/docs/_layouts/default.html b/docs/_layouts/default.html
index 6ba5651c..b4b710b4 100644
--- a/docs/_layouts/default.html
+++ b/docs/_layouts/default.html
@@ -7,6 +7,7 @@
<link href='http://fonts.googleapis.com/css?family=Lilita+One|Lato:300,400,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" type="text/css" href="css/bootstrap.min.css">
<link rel="stylesheet" type="text/css" href="css/fig.css?{{ site.time | date:'%Y%m%d%U%H%N%S' }}">
+ <link rel="canonical" href="http://www.fig.sh{% if page.url =="/index.html" %}/{% else %}{{ page.url }}{% endif %}">
</head>
<body>
<div class="container">
diff --git a/docs/django.md b/docs/django.md
index a7ef33cf..3219312c 100644
--- a/docs/django.md
+++ b/docs/django.md
@@ -39,7 +39,7 @@ Simple enough. Finally, this is all tied together with a file called `fig.yml`.
links:
- db
-See the [`fig.yml` reference](http://orchardup.github.io/fig/yml.html) for more information on how it works.
+See the [`fig.yml` reference](yml.html) for more information on how it works.
We can now start a Django project using `fig run`:
diff --git a/setup.py b/setup.py
index 1f196baf..02f4d826 100644
--- a/setup.py
+++ b/setup.py
@@ -32,7 +32,7 @@ setup(
name='fig',
version=find_version("fig", "__init__.py"),
description='Punctual, lightweight development environments using Docker',
- url='http://orchardup.github.io/fig/',
+ url='http://www.fig.sh/',
author='Orchard Laboratories Ltd.',
author_email='hello@orchardup.com',
license='Apache License 2.0',