summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorChristoph Witzany <christoph@web.crofting.com>2015-07-21 11:53:44 +0200
committerChristoph Witzany <christoph@web.crofting.com>2015-07-21 11:59:32 +0200
commit04b7490ef2156ace9905074de317fb525114e216 (patch)
treec038ee5bc7e6715d2267bd36e944a4b03f853c7d /setup.py
parent85c90daa1869835d3dd3cb191981f391a30cb7a3 (diff)
Fix required version of websockets-client
Signed-off-by: Christoph Witzany <christoph@web.crofting.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index d0ec1067..0979b2f2 100644
--- a/setup.py
+++ b/setup.py
@@ -29,7 +29,7 @@ install_requires = [
'PyYAML >= 3.10, < 4',
'requests >= 2.6.1, < 2.7',
'texttable >= 0.8.1, < 0.9',
- 'websocket-client >= 0.11.0, < 1.0',
+ 'websocket-client >= 0.32.0, < 1.0',
'docker-py >= 1.3.0, < 1.4',
'dockerpty >= 0.3.4, < 0.4',
'six >= 1.3.0, < 2',