summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAanand Prasad <aanand.prasad@gmail.com>2015-03-19 16:10:27 -0700
committerAanand Prasad <aanand.prasad@gmail.com>2015-04-29 16:45:18 +0100
commit2e6bc078fbc502965ac5d3a3ec0be13aafcfeb09 (patch)
tree110e86fa4e44149b1bae86d95ff1744727b74ff0 /setup.py
parentda71e01d30138738ca282a746f01d0dedc846d16 (diff)
Implement 'labels' option
Signed-off-by: Aanand Prasad <aanand.prasad@gmail.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c02a31f4..46193eee 100644
--- a/setup.py
+++ b/setup.py
@@ -30,7 +30,7 @@ install_requires = [
'requests >= 2.6.1, < 2.7',
'texttable >= 0.8.1, < 0.9',
'websocket-client >= 0.11.0, < 1.0',
- 'docker-py >= 1.1.0, < 1.2',
+ 'docker-py >= 1.2.0, < 1.3',
'dockerpty >= 0.3.2, < 0.4',
'six >= 1.3.0, < 2',
]