summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorBen Firshman <ben@firshman.co.uk>2014-12-09 10:56:36 -0800
committerBen Firshman <ben@firshman.co.uk>2014-12-09 10:57:45 -0800
commit788741025efa6d2d6d834037014c383f9f873f92 (patch)
treed9b3106eda33c9a8b0a4484ad5d47e1b7e9ed7d4 /setup.py
parente794e792096095266a28457749ad7d67c50a29fd (diff)
Upgrade to docker-py 0.6.0
Force using remote API version 1.14 so Fig is still compatible with Docker 1.2. Signed-off-by: Ben Firshman <ben@firshman.co.uk>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index fe839f5a..4cf8e589 100644
--- a/setup.py
+++ b/setup.py
@@ -30,7 +30,7 @@ install_requires = [
'requests >= 2.2.1, < 3',
'texttable >= 0.8.1, < 0.9',
'websocket-client >= 0.11.0, < 0.12',
- 'docker-py >= 0.5.3, < 0.6',
+ 'docker-py >= 0.6.0, < 0.7',
'dockerpty >= 0.3.2, < 0.4',
'six >= 1.3.0, < 2',
]