summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJoffrey F <joffrey@docker.com>2017-11-07 17:29:23 -0800
committerJoffrey F <joffrey@docker.com>2017-11-07 17:29:23 -0800
commitb0480b4d04e97b4f067e15cf2eb10f01f9fa898c (patch)
tree10690b6f8d7e50177fde2acfbc0a674e9534e138 /setup.py
parent45d590ef69047834131f0d5289d528a885af0dff (diff)
Bump SDK version to latest
Signed-off-by: Joffrey F <joffrey@docker.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 192a0f6a..08d708e9 100644
--- a/setup.py
+++ b/setup.py
@@ -33,10 +33,10 @@ install_requires = [
'cached-property >= 1.2.0, < 2',
'docopt >= 0.6.1, < 0.7',
'PyYAML >= 3.10, < 4',
- 'requests >= 2.6.1, != 2.11.0, < 2.12',
+ 'requests >= 2.6.1, != 2.11.0, != 2.12.2, != 2.18.0, < 2.19',
'texttable >= 0.9.0, < 0.10',
'websocket-client >= 0.32.0, < 1.0',
- 'docker >= 2.5.1, < 3.0',
+ 'docker >= 2.6.0, < 3.0',
'dockerpty >= 0.4.1, < 0.5',
'six >= 1.3.0, < 2',
'jsonschema >= 2.5.1, < 3',