summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorakoskaaa <akos.hochrein@prezi.com>2015-03-25 20:13:01 -0700
committerakoskaaa <akos.hochrein@prezi.com>2015-03-25 20:20:38 -0700
commitf9ea5ecf40113fca8a09d8c96a3a00d77c7bf6c3 (patch)
treefe9c5d588075386b86ea64c293a13e219b120437 /setup.py
parent9aab7bc242128ad54d8219b0b8130b32378fc86f (diff)
[pep8] make test files and config files pep8 valid
Signed-off-by: akoskaaa <akos.hochrein@prezi.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a8f7d98e..39ac0f6f 100644
--- a/setup.py
+++ b/setup.py
@@ -35,6 +35,7 @@ install_requires = [
'six >= 1.3.0, < 2',
]
+
tests_require = [
'mock >= 1.0.1',
'nose',
@@ -54,7 +55,7 @@ setup(
url='https://www.docker.com/',
author='Docker, Inc.',
license='Apache License 2.0',
- packages=find_packages(exclude=[ 'tests.*', 'tests' ]),
+ packages=find_packages(exclude=['tests.*', 'tests']),
include_package_data=True,
test_suite='nose.collector',
install_requires=install_requires,