summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--requirements.txt2
-rw-r--r--setup.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/requirements.txt b/requirements.txt
index 474efbdf..e72a88e7 100644
--- a/requirements.txt
+++ b/requirements.txt
@@ -1,7 +1,7 @@
PyYAML==3.11
backports.ssl-match-hostname==3.5.0.1; python_version < '3'
cached-property==1.2.0
-docker-py==1.10.4
+docker-py==1.10.5
dockerpty==0.4.1
docopt==0.6.1
enum34==1.0.4; python_version < '3.4'
diff --git a/setup.py b/setup.py
index 442bc80c..19ff5c6a 100644
--- a/setup.py
+++ b/setup.py
@@ -34,7 +34,7 @@ install_requires = [
'requests >= 2.6.1, != 2.11.0, < 2.12',
'texttable >= 0.8.1, < 0.9',
'websocket-client >= 0.32.0, < 1.0',
- 'docker-py >= 1.10.4, < 2.0',
+ 'docker-py >= 1.10.5, < 2.0',
'dockerpty >= 0.4.1, < 0.5',
'six >= 1.3.0, < 2',
'jsonschema >= 2.5.1, < 3',