summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--requirements.txt5
-rw-r--r--setup.py2
2 files changed, 4 insertions, 3 deletions
diff --git a/requirements.txt b/requirements.txt
index 831ed65a..7f28514b 100644
--- a/requirements.txt
+++ b/requirements.txt
@@ -1,14 +1,15 @@
PyYAML==3.11
backports.ssl-match-hostname==3.5.0.1; python_version < '3'
cached-property==1.2.0
-docker-py==1.9.0
+docker-py==1.10.2
dockerpty==0.4.1
docopt==0.6.1
enum34==1.0.4; python_version < '3.4'
functools32==3.2.3.post2; python_version < '3.2'
ipaddress==1.0.16
jsonschema==2.5.1
+pypiwin32==219; sys_platform == 'win32'
requests==2.7.0
-six==1.7.3
+six==1.10.0
texttable==0.8.4
websocket-client==0.32.0
diff --git a/setup.py b/setup.py
index 5cb52dae..34b40273 100644
--- a/setup.py
+++ b/setup.py
@@ -34,7 +34,7 @@ install_requires = [
'requests >= 2.6.1, < 2.8',
'texttable >= 0.8.1, < 0.9',
'websocket-client >= 0.32.0, < 1.0',
- 'docker-py >= 1.9.0, < 2.0',
+ 'docker-py >= 1.10.2, < 2.0',
'dockerpty >= 0.4.1, < 0.5',
'six >= 1.3.0, < 2',
'jsonschema >= 2.5.1, < 3',